Copy/paste arp... paste how?

i feel like I came across this already

I can copy the arp. Works just as expected (as per display message) - but pasting it on another track doesn’t do it for me… any ideas?

You need to be in the Arp ‘Setup’ Menu of the Track you are pasting into.

cheers buddy - I am in the set up menu. doing the every same thing as when I copy. just pressing paste instead of copy - no dice

That’s odd, it works for me. You’re talking about copying and pasting the Arp step pattern?

I’m booting my OT now… See if I can replicate it.

EDIT: OK, the only way I can have it NOT paste is if I copy something else to the ‘clipboard’ before pasting. That’s what I’d expect though.

What are the exact steps you are taking?

hey thanks man - i appreciate you’re looking into this
… its realy effin odd. it just doesn’t work. I can copy/paste patterns, tracks and trigs - you name it… it’s just when pasting the arp data that I don’t get any response from the machine at all…

having said that, i find it odd enough that copying a midi track doesn’t include its arepegiator data

Arp settings are part of the Scene. You have to copy/paste the Scene.

This question is about copying only the arp only.

Figured out how to do it. You need to be in the “MIDI arp setup” menu (the one that shows the arpeggiator pattern, entered by double-pressing [AMP]) AND in grid recording mode (“record” button is red, entered by pressing [REC]).

When in this mode, pressing [fn] + [copy] copies the MIDI arp settings; then, you can go to another pattern and paste the MIDI arp page.