CV pitch is broken in os1.22 from Track1-4

Sadly yes: it’s officially broken since 1.22 OS Firmware. Everything works if you use CV track as Pitch Source, but if you want to use Track1-4 (and their filters etc) it does not work any more! Pitch is changed then too late, I think it is a bar or something.
Actually playing c-e-f-g-g-f-e-c gives you c-c-c-c-g-g-g-g.
I’ve reported it as a bug, and elektron confirmed it. So now it’s either using CV modular stuff with the a4/ak or new FM features.

Puh I hope elektron guys fix this VERY fast.

Not doing so well with their updates these days.

Man, that’s funny because I had just switched my workflow from using tracks 1-4 to using FX and CV tracks for my CV sequencing. I never would have noticed now but it would have been devastating to me just a few weeks ago.

Tell me, does CV pitch bend work for you? It isn’t working for me. I submitted a ticket to Elektron but haven’t heard back yet.

when I sequence my SH101 from the CV track the notes are also messed up. I sent a sysex to elektron which they ignored :,o(

I will do a test for CV Pitch Bend and report.

Yeah, big bummer, can’t use my CV Gear with Keys actually, I think I’ll downgrade and practice myself in patience.

Elektron PLEASE hirry up, this isn’t funny.

Yes, CV pitch bend does work on CV Track.

can you confirm that the entire scales are messed up too( that is when you tune c and another c up higher, then, when you play d f g etc, all those notes are waaay out of scale)

Nope, not for me. For me tuning is fine.

Nope, not for me. For me tuning is fine. [/quote]
thanks TMK … you would not by chance sequence a SH101 right?

Well you and me we’re from Berlin :slight_smile: So why not?

pm ed … was wondering if you were sequencing also a sh101 just like me …

Ahhhh - I was just about to post how to get Tracks 1-4 working with CV.

I’d like the Amp of Track 1 to control the amp of the CV (first - is this even possible regardless of OS - do I have to feed the sound into the INPUT to make this happen or can it send AMP values to CV?)

Regardless - all I get when i try to do this is a CV signal sent every 4 hits… so I can tap a key and get a note and then tap 3 more times before getting another note. Looking at the LED on my Modular system it only pulses 1 in 4 times.

Is this also the bug or my incompetence :stuck_out_tongue_winking_eye: ?


amp from track 1 to control anything CV is not possible iirc

try exclusively via CV track for sequencing for the beginning…will help to rule out mistakes …

Thanks Trabant. I got envelopes working, instead of CV B being gate I set it to Value and it now gates and follows an envelope (set via Env1 in CV Track).

A brave new world :wink:

Sorry for hijacking this thread, not sure where to put my question best.


Analog Keys OS 1.22. On the weekend i tried to connect my MS20M, but i could not tune the CV with the “Yes/Save” Button. I could adjust the CV Values and the Notes, but when i pressed Yes/Save nothing happened.

Is this a known bug ? Or did something changed and i didnt catch it ?

I’m using CV all the time and was given the advise to wait to update until a next version where the issues should be solved ( I hope ) . I’m very impatient to check all the new possebilities but have a gig in 6 weeks - and I don’t wanna take the risk of having a CV-messup .
I haven’t updated sinds I bought my machines ( more than 2 years ago ) but at least they do what they should. Postponed every time because of update errors. and no pc at home And I’m gonna wait until I’m shure the updates are correct, wich I hope will be SOON :rage:
I can’t take the risk of having surprizes at a live -gig, and if I encounter problems after updating i’ll have to wait until I can use someone’s PC again. wich can take some time… :disappointed:
So until now… no probabilty’s - LFO-fm etc… for me :joy:

I am trying to CV control my M32 via A4 … was also stumped that the YES button does not work … glad to hear you other folks also have trouble …

what is it that’s actually wrong and what does the Yes/Save button not do ?
why even press it ? what am i missing ?
set it up, exit the settings page (No)*, save the kit !

  • standard for almost all menus

what is the bug exactly, what’s not working ?

usually when you hit the YES button, then whatever you have assigned in say CV D menu for V / OCT … say note 1 C1 and volrage 1 = 1.708 then when you hit YES the assigned value would be fired out via CV …

in my case to the M32 …

all of a sudden the YES button does not do anything anymore and you have to press C on the keyboard to hear the sound. …

but when I assign 2 different voltages to note 1 and note 2 … for whatever reason the mother32 plays the same pitched tone, even though I am playing different notes on the keyboard from the a4 (when i exited the menue and saved the kit)