Device Failed to write?

So I upgraded to the latest firmware from 1.10 and now I am trying to send files over to digitakt and I keep getting an error.

“Device failed to write.”

I tried searching this forum but I haven’t seen anyone with answers.
my drive isn’t full, I don’t have a bunch of samples in there and I tried deleting a few things but I keep getting the same error.

What is the total size of the files you are trying to transfer?

Are you following these steps?


  1. Connect Digitakt to the computer via USB.
  2. Open the Elektron Transfer software (Available on the Elektron website) on your computer.
  3. On the Transfer CONNECTIONS page, set the MIDI IN and OUT ports to your Digitakt.
  4. On the Transfer DROP page, drag and drop the samples to the Transfer main window. The samples
    will automatically be transferred to a default directory (if no other is set) “transfers-yymmdd” that is created in the +Drive storage of the Digitakt. Transfer automatically converts all audio files to 16 bit, 48 kHz, mono audio files, the Digitakt native audio format. To use the samples, they need to be loaded to the active project. For more information, please see “15.2.1
    LOADING A SAMPLE” on page 57.

It was several files at first but I tried one small file and it is happening with anything I try to transfer. I’ve had it for a couple of years already I never had any issues with the transfer. This is happening all of sudden after the upgrade I believe.

Are you using 1.11 or 1.11 Beta?

I downloaded Digitakt OS 1.11 - Jun 26, 2019 from the resources page
doesn’t say beta

Ok and you’re using the latest version of transfer? I have no idea, I googled around for a bit to see if I could find anything and came up with a few instances but it always ended up being a full drive. You’re saying your drive is confirmed as having space so I really don’t know, wish I could help!

Is your Digitakt set up as USB MIDI only as instructed in the Transfer manual?