Digitakt LFO only goes up to +63?

Hi all, Elektron (& Elektronauts) newb here – I’ve had the Digitakt for a few days and have been slowly learning the Elektron ways, so apologies in advance for any stoopid questions :slight_smile:

Just started playing with the LFO and am using a sqwave to control the pitchbend of Volca Keys and noticed that the Speed param only goes to +63, not +64 as i would expect. I can get used to this if it’s just a naming convention of Elektrons, but at +63, it doesn’t run in sync with the master clock as it is slightly too slow (BPM 8 is set as multiplier) – as though it really does need to go to 64!

Is this just the way things work, a bug, or (most likely…) user error?

Many thanks! Looks like a great community here

A quirk of using 5 bits to represent a value - the range is 0-127, which gives 128 possible values. It means there is no exact halfway value - 63 is less than half, 64 is more than half. When you have a value that can be adjusted +/- from a zero point, I think while you can go to -64 you can only go to +63 within that range. -64 to +64 with a zero value in the middle would be a range of 129 values.

I don’t have a digitakt but I would assume that a multiplier of x16 with a speed of 0 would be the value you’re trying to achieve.

1 Like

hey, thanks for chiming in.
yea that seems logical, and it would be much simpler if it worked that way!
but a speed of 0 has no affect all all. speed has to be set to anything other than 0 to affect anything.

setting speed to 8, 16, 32 etc works, but these values are fiddly to dial in and the func key is of no use here. obvs 64 would work too, but as it only goes to 63, the timing is always slightly slower than the clock.

is that also the case with the Digitakt – it’s possible to dial in 46.99 or 47.01 as the Speed value, so there are more like 1280 values available… ?

Could you set the speed to something lower and the use the multiplier to get an even 64. Not in front of the machine at the moment but like try setting Speed to 8 and the using an 8x multiplier.

It’s probably mapped that way so it works with midi, though the internal resolution can be higher.

Hm, I need to check how it works on the DT… sorry for vagueness.

Try turning the encoders really slowely to change in 0.01 increments. Works like a charm. Takes some adjustign time, but it works fine :slight_smile: 32 with a BPM16x multiplier should be what you’re looking for.


Yep as Dave said you have to go to the upper bpm multiplier, and set the speed on 32 if negative 64 doesn’t fit your attend. In my my opinion the 63 value speed should have beeen on the negative side.

Pressing an encoder and turning it makes the values jump in increments of 4 on that parameter. So dialing in 32 going from 0 is really easy for instance.


ahh nice – thanks for the tip dave!

and cheers all – suggestions much appreciated
i’ll just use -64 when i need that clocked speed, and adjust the phase to fit :slight_smile: