Digitakt Overbridge- connected but no signal

I have not found a similar issue on this forum. I have been unable to get my Digitakt to work with Overbridge. I am not having connectivity issues as I can use Transfer but when I am connecting to Overbridge there is no signal. I have my Digitakt in Overbridge mode and I am on the recent software for both (1.11 Digitakt & Overbridge). The Overbridge engine shows my Digitakt as measuring as you can see in the screenshot, but there is no signal in the Overbridge control panel or the Digitakt panel.

Are any other midi interfaces plugged in? Try with just the usb cable straight to a dedicated port on the computer? New blank project maybe? Last resort may be to uninstall OB completely, reboot and reinstall. I’ve never seen this error. If you do get it sorted last us know!

Thanks for the help, but I have tried all of your suggestions and still no luck. I think it is likely due to Mac OS Catalina not supporting the current Overbridge software. I will have to wait for an update or revert to Mojave and see if that works.

hey! I’m stucked with this same issue. Just upgraded to Catalina and my digitakt is freezed. Status says measuring too.

A lot of music production software does not currently support Catalina. Elektron sent round emails & posted a news bulletin on Elektronauts to explain this - they are working on it.

Read more here :slight_smile:


Same Issue, hope this is at the top of the Elektron’s to do list!

I’ve been having this same issue! (OS X Sierra here)
It worked great for a short time (in Ableton Live) about a month ago. I was controlling via midi and recording on separate channels and all was well… Then it seemingly randomly started and stopped working and now has just completely stopped working. I can use “Transfer” and I can control it via midi (not in overbridge mode) but when I put it into Overbridge mode, the plugin still just shows up measuring like above. Anyone done any more troubleshooting?

I’ll report back here if I find a fix.

Has anyone had any luck with this? I formatted my computer recently and am now having this issue. I was on the same version of Catalina before the format and everything was working just fine but now the engine is stuck on measuring.

Any news on this?
Experiencing the same issue with the last version of OB and Catalina.


If transfer works and it shows up in audio MIDI setup, just checking that the device is in Overbridge mode, not USB Midi mode? (Transfer won’t work if a DT is in Overbridge mode, assume it’s the same for the rytm ). Go to settings>system>usb config to check