Digitone major malfunction [solo mode ?]

Not sure how this happened. Using Digitone for the past two days. Everything is lovely. Very inspiring. Making beautiful music. I decide it’s time to hook up a midi keyboard to fully access aftertouch/mod wheel etc… Set midi keys to AUTO CHANNEL. Everything seemed normal until I changed tracks manually on the Digitone. Only Track 2 plays when I engage the sequencer and muting/unmuting any tracks has been disabled. Whether tracks are muted or unmuted, only track 2 plays. The only thing I’ve tried is shutting it down and unplugging it for a couple minutes and turning it back on. Also disconnecting the midi keys. All volumes are where they’re supposed to be to hear sounds. The Digitone Keys trig the proper synth settings. Sequencer isn’t working properly it seems. This is much more frustrating than not being able to p-lock the arp. Fffock. pls help pls.

This sounds like an issue people were having with the Digitakt. It’s possible to send a ‘solo track’ message over midi without realising. Look up which CC number solo track is, resend that message to cancel.

I think this is a bit of a design flaw. There should be a way to solo/unsolo direct from the box imho.


Not sure about the DN but the OT has a weird autochannel functionality where keyboard notes are mapped to various sequencer/machine functions. You need to disable incoming ccs to defeat it. Your bug sounds more serious but that’s the first thing that springs to mind…

I’ve read that it’s CC 93, but I’m not sure where to access that from within the DN itself. I tried sending it from the midi keyboard

it seems you managed to set some tracks to “Solo”. (it is a known bug)
Cause only T2 is playing you need to send CC93 from your keyboard to T2 to “unsolo” it again.
CC93 = 0 means “Not solo” CC93 1-127 means “solo”.

So, set your keyboard to Midi Channel 2 and turn the controller knob which is sending CC 93 up and then down.


Thank you all! I set a “dial” on my midi keyboard to CC 93 and dialed it down to zero and everything returned to normal.
I first tried setting a pad to CC 93 min = 0 max = 0
and hitting the pad on Track 2 which did not work.

1 Like