DN question - where have the rest of my steps gone? SOLVED

hi elektronauts - first post, so I’m hoping I’m going to use the right terms.

I’ve been starting to explore the Digitone, and enjoying the journey so far, trying to take it slow and get it in my head as I go… I’ve been following this great video from Oscillator Sink, which has been very helpful, but I’ve hit a weird stumbling block:

When I click play on the sequencer, the sequencer never goes beyond the first step - and I’m stumped to work out why? when click play, the first step is lit up red, or if I click record/play it’s lit up white. I’ve also tried toggling pattern and global mutes to no avail.

I’m sure it’s user error, but would welcome any suggestions to try and see what’s going on. I’ve pretty much followed the recipe on the video linked above, so the pattern on track one is 13 steps, and on track two it’s 17.


Having mucked around for days, and prevaricated before posting here I think I found the problem - the pattern length parameters were set to 2 on both Change and Master Lengths on the Length per Track page on the two active tracks. Adjusting them has set the sequence free…


1 Like