DN vs. MC101

I had the DN triggering sound and such from the MC101 a while back, had a project/system settings thing going on the MC101 for a project, but due to some experimentation and, frankly, memory card bloat, I misplaced the file I was using for that.

Now I"m trying to set the MIDI tracks to control the 4 MC101 tracks and for the life of me cannot figure this out! I know I got it working once, but am hitting a brick wall here.

I looked up MC101 midi implementation chart, manual and, lets face it, it’s only marginally better than the DN’s manual mostly because it’s incomplete and surface level at best.

So I’m asking the fam with these two boxes, what’s the secret settings? I have the most recent firmware on both: MC101 running with 1.72 and DN running with 1.32.

Thanks for any help and please, no one needs to respond with general MIDI help, I’m just looking for folks with this specific setup to respond if they have time or can point me to something that is commonly overlooked with this pairing. Peace!

FYI, DT is for Digitakt and DN is for Digitone.

2 Likes

On the MC101, press “Shift + Filter” to get into the utility menu. Scroll through that until you find the midi setting. Choose your channels for tracks 1-4, and for your automation/controll channel (usually 16). Turn all the “Rx” settings ON (receive midi).

There is a midi cheat sheet for the 101 that some guys here put together - a Google search will pull that up. From memory, the CC numbers for the filter on each channel is CC80, which means the ‘Sound’ knob is CC79, and the others are 81/82.

You can sequence and trigger the Scatter effects too by sending notes on the Automation/Control channel. From memory these were about C0/C1 note ranges - a quick play on the DT in melodic mode will find them.

I feel like I did this forever tonight and had no luck! I made sure to have the 101 get control messages and everything, but nothing I’m doing with the midi channels being matched up seems to result in any success…I guess I’ll keep hammering away. I know last time it felt pretty easy to set up once I stopped using a drum track to test for the channels being correct. Tried this again with tone tracks tonight, checking each channel changing the digi and 101 together, but no dice. The only thing I get the 101 to do is start/stop sequence playback.

My bad! I try to use the cool kids lingo and expose myself as a wrinkly old faker.

1 Like

I don’t have a Digitone, but assuming it’s like every other Elektron device, under the Global menu, scroll down to the midi menus (should be 3 of them) and make sure the “Send” options are selected (it sounds like 'Clock send" is on, but there are others).

I always thought the elektron manuals were pretty comprehensive, are you sure you aren’t looking at the quick start guide?

page 66 should have what you need on the digitone global settings side along with the midi CC / NRPN implementation in the back.

I finally figured out what I was doing wrong:

In MIDI channels, I hadn’t gone to SYN1 menu and activated the channel. DOH! For some reason I thought that once it was set in the MIDI CONFIG menu under ‘CHANNELS’ that would be all I needed to do.

Thanks for the suggestions and help!

4 Likes