Empress Reverb freezes when receiving Octatrack LFO

Just got a Reverb and whilst I’m impressed by the sound quality I think I may have got a lemon. Am wondering if others are having problems using the Reverb with the OT?

My issue: when sending cc LFO from the Octatrack, the knobs on the Reverb become ‘disabled’ i.e. nothing happens when I move them. This doesn’t happen instantly, it takes maybe 20-30 seconds. What’s more, the algo selector also becomes unresponsive. Only way to address it is a power cycle.

My use case is that I want to be able to run one (or more) LFOs on Reverb parameters (e.g. mix, decay), but then tweak other parameters (e.g. low/high cut) directly on the reverb unit (without having to navigate to a particular track on the OT.…)

This happens when the Reverb is connected directly to the Octatrack, and the only thing being sent from the OT is a free running LFO on one single parameter to the Reverb….(!) Also tried connecting the Reverb to the Digitone, and had the same result. :frowning:

To note, when just sending ccs, everything is fine. E.g send low value on cc 23 from OT and it jumps to low volume, then touching the ‘output’ knob on the Reverb that is near-fully clock-wise and it ‘jumps’ to a high volume. But as soon as I unmute an OT track with an LFO on any of the Reverb’s parameters, it is only a matter of time before knobs on the unit become unresponsive…. :confused:

Have tried various cables, adapter plugs etc. Pretty consistent behaviour. Am using the TRS-to-Midi adapter that came with the ZOIA which should work fine according to Empress support. Have also tried factory reset. Am running Reverb firmware 5.6 which is the penultimate version available (no SD card at home to try the latest 6.0 firmware…).

Will probably return it, but wanted to ask if these are known issues? Are people out there happily modulating their Empress Reverb through an OT without it freezing up/becoming unresponsive?

Thanks in advance

Probably sending to much midi data to the Reverb. Midi lfos…
Did you try Hold mode, trigless trigs ?
I’d ask Empress.

1 Like

Volca drum was eating a flurry of midi on 6 channels at once without a hiccup, plugged in volca bass and basically any midi signal locked it up to where the power button wouldn’t even turn it off…no idear why

Thanks for the inputs.

Did some more testing - trigless trigs/hold LFO, or parameter locks don’t lead to the freeze. But with a free running LFO, even a square one at moderate speeds, plust a bit of knob-twiddling (speed/depth), makes it freeze/become unresponsive… :frowning:

I take it that some devices are much more sensitive to midi data overload, but I would expect a high-end device like the Reverb to manage this better! By contrast the BIM can take three LFOs, plus twiddling of cc values on the OT, plus turning knobs on the BIM itself, without crashing, for some really glitchy results :).

…which makes me think there are three possible explanations:

  1. My particular unit has an issue
  2. The Reverb has weak midi implementation in general/can’t handle conflicting midi data etc. - seems unlikely as I know it is popular and I don’t read others complaining about this issue.
  3. There is some issue with the connection that is causing the unit to trip up, e.g. the fact that I’ve got an adapter plug converting the 3.5mm jack of the Midi-to-TRS adapter (that came with the ZOIA) into a quarter-inch for the Reverb (!?)

Will write to Empress and see what they say - and report back.

Still keen to hear from ppl who own the Reverb whether they can happily throw a lot of midi data at it without a hitch!


@LyingDalai has/had OT and Empress.
(Désolé pour la délation, c’est dans l’air du temps. :stuck_out_tongue:)

I avoid continuous CC send in general. Hold, trigless…
OT lacks a thin data parameter for lfos.

I don’t control the Reverb with MIDI: it needs a little additional cable iirc.
Got to investigate this.

1 Like

Awaiting an answer from Empress - in the meantime, any Empress Reverb owners who have tried modulating over midi who’d care to chip in? :wink:

I do this all the time. Both midi CC’s from the octa and CV from the modular. Never had problem. (I do have some noise crackling issues that I usually work around) The only times I have had problems with my empress boxes is when I haven’t been feeding them good power from an approved power source.

Thanks @MatthewAllen for that. I ended up getting a second unit, because I thought I had a lemon - but still the same issues. Both were running 5.06 firmware. But I updated to the latest firmware (6.0) and everything is working now as expected (using the midi-to-trs that came with the Zoia). No more freezes or knobs on the Reverb becoming unresponsive, no matter how much midi LFO I throw at it. Strange…