Exception msg

anyone else got this? restart seems to resolve, but happened 3 times now at different moments.

sorry to start new topic, is there one for exception messages?

over bridge not enabled, perhaps OS or other bug to report

EDIt: its when i press stop twice

YEP. I just updated to OB for the first time. With OS 1.21 I’m getting this behavior too.

It happens when I hit the stop button twice in a row. It happens no matter what screen I am on.
Redownloaded and reinstalled OS 1.21 and the behavior persists.

I submitted a ticket.

A bit unnerving that there is a sequence of buttons I can push that will lock the whole thing up.

One time it does not happen is if I am using OB with my DAW, and I have “Sync Analog Rytm Sequencer with Host” checked in the Rytm’s VST plugin’s “gear” icon menu. But of course then, the DAW is controlling transport anyway.

Try this as a fix, it just worked for me.

Check “Sync Analog Rytm Sequencer with Host” checked in the Rytm’s VST plugin’s “gear” icon menu, while using Rytm in your daw.

Quit your DAW. Unplug the USB.

For me, the behavior went away when I did this. No issues now in standalone mode, with either USB-MIDI only checked, or OB Mode checked in “System - USB Config”

hey, thanks for this reply i only noticed it today. i’ll try this for sure. have you had any other exceptions since then? sometimes still occurs when the rytm is slaved and requires reset.

Yea actually just last night I was having this issue again.

This happened to me too. Mailed support about it, but no solution.

From what I experienced, this issue was related to setting different lengths for different tracks. Whenever I got this message, I had to load a different project for the message to disappear. When I loaded the project that I got the message with again, all tracks were set back to their default length of 16 steps.

So, after this I haven’t use different lengths in patterns anymore, and since then I didn’t get that message. Weird stuff, I hope it will be fixed.

Oh wow, you described exactly what I was experiencing with another bug. Looks like they are related. Bad Rytm Scale/Master LEN bug…
Here’s the response I got on that:

I’ve ran into this issue as well a few times. I reported it to the devs a while back, but haven’t heard much about it.

They might have fixed it since it hasn’t happened in the latest internal beta (and I always use ADV Scale mode) - but I don’t know for sure. I’ll ask around.

However, to get around Master Length not saving properly, try putting a Trig somewhere on the Pattern and then remove it, usually that would fix it for me when it wouldn’t save properly.

I cannot seem to reproduce this bug on 1.21D OS (havent upgraded to the latest OS because it doesn’t offer anything that interests me)?

fwiw I reported this pattern length bug to the beta list last night, the issue is present in the latest beta OS as well. It consistently appears on pattern lengths of 256 or more steps due to a dropped/overwritten byte. Shorter lengths are fine, so things might look normal when not using long lengths. Fingers crossed!

Thanks void, I’ll play around with shorter lengths today.

I’ve set my previously INF and 1024 master LEN patterns all to 192 and that seems to be making them stick. This is good enough for the gig I have coming up, but I do hope they get this bug squashed soon. It can be frustrating when an instrument you connect with so deeply isn’t working as expected/advertised.

Simon…please check the support ticket, important news! Error occured again…

Fixed with today’s Rytm OS update:

List of changes from OS 1.21B to 1.21CBug Fixes
Device would crash with exception error when placing two notes with parameter slide on the exact same time in the sequencer (using micro timing).

Pattern master length settings equal to or greater than 256 would not be loaded properly (losing its most significant byte).

Device would crash with exception error on pressing double stop (or loading project) after reboot when master pattern length was set to a multiple of 256.

nice!! (delete/close thread)

Just got my RYTM back from repair and I’m getting this message.
I’m getting this error “Exception Error R0134 RYTM”

At a total loss here.
Any solutions?
I’m getting this error “Exception Error R0134 RYTM”

1 Like

Contact Elektron support for advice.


Oh I have. They are supposed to send me a shipping label. I’m sure it’s just the holiday so I won’t get it till at least tomorrow hopefully.
They said something to the effect of the error being something they had snot seen before and was likely due to a new motherboard.

I’m just bummed because it took months to get it back, and it showed the error right when I powered it up.
I’m sure they tested it, but it almost seems like they didn’t.

I’ve usually had nothing but exceptional service from elektron. So it feels weird.