Frustrating issue with cue out sound coming out master outs

I wonder if anyone has had an issue with the Octatrack like this? I send a click track (usually audio track 1 or 2) to the cue out for our drummer and have 8 songs in an arrangement with patterns chained and halts for each song. On 2 songs, the first click that goes to the drummer also comes out the master output which is very annoying. I have totally 100% ensured it is only routed to the cue. I have tried changing sound and it still comes out the master output and audio track! This is really frustrating and I cannot seem to fix it. Only thing I can think of is to erase the whole thing and start again at the moment or live with it…

First, you can cue OT’s own metronome, if you want to.
Second : don’t you have a scene that would mess with your settings and send your click track to out + cue ?

Never heard of such bug before.

Don’t know if you looked for info already, but there is quite some info on the subject…

I have no scenes on and unfortunately the OT metronome we tried to use before but it is not great for dealing with time signatures and the like so we had to make our own. It is a mute point though as the OT should not be doing this…

I have never heard of a bug like this, either. While the OT does have some bugs here and there this sounds like something many of us should have noticed by now. So hopefully it can be sorted out somehow.

Could you provide some more info? Normal or Studio mode? Any sampling of the track to one of the audio buffers perhaps? Any neighbour tracks? Still there if you listen to the headphones out with the mix output all the way over to only main?

If possible, state the minimum steps from a new project to replicate this single aspect and some of us can comment/confirm. Also state which OS you have and whether you have other midi devices connected.

1 Like

The minimum step would be to create a few songs in an arrangement with halts between each song and to put a click as a sample for one track which only goes to cue out in each song. Put this click at each 1/4 beat for each pattern. I find the only way this click happens is if I go through the whole arrangement rather then just playing through one part of the arrangement which adds to the complexity, though if you are doing a gig or rehearsal this click happens if you are going through the set as a whole. I have a moog phatty and dsi mopho connected from midi out on OT.

The OT is in studio mode so I can assign different outputs. The Mopho is connected to inputs a and b and then goes to an audio track (7) on each pattern and goes into a thru track at 100% so we can add verb and delays from the OT whilst the mopho is being played or triggered. The moog doesn’t go through the OT at all.

We don’t do any internal sampling and the headphone outs have not been touched as the drummer gets his sound from one cue output.

I have also managed to get a small click on first beat by playing pattern d5 for 4 bars, stopping o/t and then going to pattern i16. The first click can be heard slightly when it is only being sent to the cue…

Just checking you know that once you’ve enabled the cue track modes
that each track has 2 separate volumes you need to turn the main volume of this track down, and the cue one up
It sounds like this is your problem

Every pattern is setup the same with the click. The main output is turned right down as far as it will go so no sound should be coming out. Only the cue out is turned up.

There is certainly some kind of bug here…

Ok weird, either a bug or some Part/scene Midi thing going on
Try starting a fresh project with just 1 track and send it out the Cue outputs to see if the same thing happens
If it works fine, then there must be something interfering with your project,Ot is so complex, all kinds of things can go wrong
However if the same thing happens with a fresh project, then def a bug