Guess i'm missing (Digitakt Overbridge)

something here… So i’ve tried to setup overbridge.
Done digitakt menu… etc.

I wanted to use ableton that is configured to my external soundcard, where my monitors are connected to…
I setup everything in ableton ra ra ra, when i press play nothing happens. the digitakt doesn’t start playing everything is routed correctly so i look it up on youtube to see if i’ve done anything wrong…
No Sound at all no lights flickering etc…

Seriously, can you only use overbridge if you select the digitakt as audiocard in ableton???


Sounds like an Ableton issue. If nothings playing in Ableton it sounds like you haven’t configured an audio driver for Ableton to use

i’m sorry Ryan but did you read what i posted?

I said ableton is routed to my “external” soundcard and i could not get any audio out of the digitakt when using overbridge, then i configured ableton to the digitakt as soundcard when i then pressed a button i could see audio on the channels. but since i don’t use the digitakt as soundcard with my monitors logically i would not hear anything BUT!
My question was can you only use overbridge when using the digitakt in the case as an audio card?

You don’t have to use Digitakt as a sound card. You’re using the OB plugin?

Also, when you’re using Overbridge sound will be redirected from the hardware outs to the software.

1 Like

ok then what am i missing here… cause i got my ableton live settings on my external soundcard

I got the OB plugin on a midi channel…
then i got 8 midi channels sending patterns to the digitakt…
and then 8 audio channels ( that i could also use exeternal instrument for instead) as connected to the 8 inputs from the overbridge…

Shot in the dark but is the DT set to receive transport/clock.

I guess so cause when don’t use the overbridge option… And press play it follows my sequencer…

Tried to press space on your computer keyboard to start the Digitakt?

I use OB with both my DT and A4 mkll slaves to Live, audio routed through my motu soundcard, everything runs smooth, but to start the machines I hit the space bar. The play buttons on the machines do nothing while they’re slaves to Live.

Edit: sorry, might have not understood the OP correctly. Please excuse me if that’s the case.

In any case, yes it is possible to use OB and route the audio through your external interface.

@Yann27 Have you read through the Overbridge manual and followed the set-up example for Ableton? It is a really good resource for you to use. Link is below.

The Ableton set-up example begins on page 35 of the manual.

Overbridge User Manual_2.0_Beta.pdf

1 Like

Make sure the digitakt is in Overbridge mode also. It’s in the system config menu under usb settings I believe.

Did u even read the beginning of the thread?

  1. I know the play button on the digitakt would do nothing since it’s a slave to the clock of Ableton so u have to press the play button there.
  2. I have setup the digitakt settings in overbridge mode, it receives clock etc… Everything on the digitakt side is set according to how it must.
  3. In live once you use the digitakt vst and the digitakt is in Ob mode you won’t have any midi settings in the live settings so the problem ain’t there…
  4. The problem is that when using overbridge I don’t get any sound out of the plugin… When playing a pad or pressing play in live when the clips on a midi channel are set to send midi to the digitakt and play the audio channels set to digitakt have NO SOUND.
    Only when I merge my soundcard with the digitakt as one agregatted device then I do get sound but it doubles up. When I just use my soundcard I don’t get any sound out of the overbridge but when I switch the soundcard settings in live to digitakt then I can see some output on audio channels designated to the 8 channels of the digitakt… but since my monitors àre not connect to the output of the digitakt as I am not using it as a soundcard in my setup…
  5. I do get sound out of the digitakt when I just use it with the midi settings on in the digitakt… And use a channel to receive the output of the digitakt …

Ok so today i tried again I’m using it as a standalone and I do get output when opening the control panel and the digitakt app…
But in Live nothing on no channels…
Ok Suddenly i doesn’t work anymore :thinking: this app just is not working for me at all…
I can see output when i press a pad on the control panel
but now on the editor in “standalone” nothing happens,
underneath it says: synchronizing with the device, please wait a while this may take a short time.
Even when where u select your device in the app it shows the digitakt selected

So the sequencer does start when pressing play ableton?

If not, check in midi port config in DT if in and out are set to USB or midi plus USB. And at midi sync options that receive clock is on.

In the audio routing settings on the DT, make sure no tracks are muted from the main output unless you have setup seperate channels for each track In ableton.

You can also try to Uninstall OB, reboot, reinstall OB. And make sure DT is not connected.

1 Like

Hoi, nee de sequencer werkt alleen als ik hem in usb mode heb… vanaf ik overbridge gebruik krijg ik er niets uit. Ik krijg wel output in de overbridge control pannel app als ik op een pad druk… (maar ook daar geen geluid)
Maar als ik de vst gebruik dan zie ik wel dat ie soms geselecteerd is. Ik zie de samples in de vst die ik op m’n digitakt heb, maar er komt op geen enkele manier geluid uit de vst. Als ik dan een pad press of op een andere pad druk dan veranderd dat wel in de vst maar geluid helemaal niets. Ook dan krijg ik in control pannel app een teken dat er wel geluid is maar ik hoor niets.

Oh ja de settings die ik heb gecheckt zoals je vroeg alles stonden als zoals je het vroeg.
Het is alleen in ableton Live dat ik er niets uitkrijg als standalone blijkbaar wel…

Ok I found the problem, i think :blush:
It was my buffer size settings in LIVE when set to 2048 it did not get any sound
but from 128 to 1024 it does get an output.
So strange that it was that.
So IF any1 has this problem there u go.


Nice dude! Good job on the troubleshooting.


Thanks for sharing the problem. Glad you got it fixed!

Have OverFun!

1 Like

I knew what you were Talking About from the start. I had the same Problem until today. Buffer size adjusting to 256 saved my evening Tonight. Thank you.