How to control the volume of USB audio tracks?

Is there a way to control from the Syntakt the volume of the tracks sent via USB audio to the DAW? The audio sent is a bit too low and I would like to increase it.

I can’t find an option to do this in the device, nor I could find a mention in the manual. Of course one can increase the volume of the audio received in the DAW, but I guess it is better to increase the volume in the source (the Syntakt) if possible?

This may be what you’re looking for…

Go to settings (cog wheel) then choose audio routing then scroll down to usb to main [db] and use < > keys to change it. I am guessing it’ll boost the volume? I could be wrong!

1 Like

Ah, this was promising (and I had missed it) but it doesn’t make any difference that I can hear or see in the DAW.

Also, while testing this I realized that the Main volume in the DAW is fine, it’s the separate tracks that sound low in comparison. Then again that makes sense (the volume of one violin is lower than the orchestra’s volume), so maybe this is how it is intended to be.

All this is just out of curiosity as I’m exploring this device. I’m still far away from actually manipulating and mixing audio from separate Syntakt tracks in my DAW. There is so much to learn and play with in this little black box before plugging it to something else!

I think what you’re after is answered here:

Also if you’re new to Overbridge remember there may be latency sometimes so after recording its often necassary to trim the start of your clips.

Select them all and drag to the start of most prominent sound (usually the Kick) to shave off a few milliseconds so that they all line up together then drag all the clips back to the start of your timeline.

1 Like

No way to change this - there’s basically no difference between digital gain applied on the device or on your computer anyway

The setting mentioned is for Monitoring from your Computer


Good! Makes sense now that you say it.