Loading static samples

I have a show coming up that I cannot bring all of my gear to, so I am just using my octatrack and some modular effects. I am having a problem though that I am hoping is not the result of a limitation with the OCT.

I have mixed down my various tracks to all fit on 7 tracks of the octatrack with track 8 as the master. Track 1 is bassdrums, track 2 808 drums, track 3 909, track 4 synths, etc. Each track runs through 4 songs over 25 minutes. I have them loaded but I can’t seem to make them play not linked to the BPM… Is there a setting where the tracks just play like in Ableton? Song 1 is 128 BPM, song 2 132, etc… I turned off timestretch for each sample, but that doesn’t change anything.

Any help would be greatly appreciated!


BPM is global. This is the case with all Elektron machines.

Your best options are to program your tracks in the arranger, or if you have not updated to 1.25 C or D, there is a bug that holds the tempo+function parameter until you press another button, which let’s you dial in a new tempo that is activated once you exit tempo and press another button…something like that (I’m away from my OT right now but there are a couple of threads on it).

If you cannot utilize the bug, arranger is the next best thing. You may lose a bit of on the fly play depending on how you set it up (tho I wouldn’t sweat it for a short set), but you can program in pattern and tempo changes which might be useful for you.

Thanks for the advice Accent. I am still having the BPM problem though… I broke the 4 songs up seperately, but when I load tracks they are playing too slow… For instance, if I load the bass drums track, which is 7 minutes long and 128 BPM, it plays back to slow. This is the same for all tracks. I am manually changing the original BPM in the Octatrack to match, and making sure the global BPM is at 128… Any ideas?

The files are rendered from Ableton 8, unwarped.


Have you checked that the file attributes menu has the correct bpm for your sample? [track]+[edit],ATTR menu

Where did you turn timestretch off, playback setup or file attributes? I’m pretty sure the playback setup settings override whatever the file attributes settings are for timestretch.
I just tried it on some tracks and was able to get them to play at their original BPM no matter what the octatrack is set to. Pretty cool hearing the drums speed up while the bass track stays the same!
You also might try rendering out each song as its own section.
I am playing long drum, bass, and instrument rendered stem tracks without any problem here and I can also slice them into sections and timestretch to differentBPM’s if I want.

So I think the problem is that I had uploaded my files at 48k instead of 44k, I re-rendered all my files and will try them when I get back to my studio later this evening.

I appreciate all the responses!