M-Audio Code 61 to Digitone issues

Hi all,

A bit stumped. I finally got round to plugging my M-Audio Code 61 controller into the Digitone via 5PIN Midi, and…nothing.

My MIDI cables are very old - could that be an issue?! I am assuming not. I’ve tried a hard reset on the controller, investigated all the settings on the Digitone which seem in order.
Checked the channels match. I’m on channel 1 on the controller and channel 1 on the Digitone (untouched settings there).

Also - I tested the controller using USB into my iPad and it’s working fine.

I tried plugging the controller into an old synth sound module, again via 5pin MIDI, and nothing there either.

Potentially a faulty cable? Faulty controller? I’d be amazed if the controller was faulty, I’ve hardly used it.

Anybody have any tips?

More likely it’s user error.

Assuming that:

  • the Code 61 is OK
  • you haven’t done anything foolish with keyboard zones on the Code 61
  • you really have assigned the correct MIDI channel for your keyboard zone(s) or globally
  • you have enabled MIDI Out on the Code 61 (by default it is disabled)
  • your MIDI cable is good
  • you have connected the Code 61 MIDI Out to the Digitone MIDI In

then there are some global settings you need to check on the Digitone:

  • is PORT CONFIG > INPUT FROM set to “MIDI”?
  • is PORT CONFIG > RECEIVE NOTES activated?
  • are TRACK CHANNELS set correctly?

I’m flabbergasted that MIDI OUT is disabled by default, I have no doubt this is where I’m unstuck. Testing now! thank you!!!

Spot on PeterHanes. The M-Audio’s MIDI OUT was disabled by default. What a bizarre factory setting. Thanks, I would never have assumed that.

1 Like

Me neither, but you could have found the information on pages 42 and 100 of the manual.

I didn’t even think to look! Oh well. Thanks

I solved this. But have now created a different problem related to the M AUDIO, and have posted this in a different thread.