Mackie 1202 VLZ4 - Alt Out Sends?

I realise this is a question for the Mackie forum, but I know there are some users of this mixer here . . .

I’m running the main outs of the mixer into one of my Octatracks and want to send the Alt outs to other Octatrack, therefore choosing what each receives from the mix.

That works fine. However, I want aux sends that I’m applying to the mix to be included in the audio arriving at the Octatracks.
From the main outs that’s fine. However, the alt outs do not include the aux send.
Is there a way I can get the aux send included in the alt out?

If not, I’ll have to have the output from the whole mixer arrive at both Octatracks. I can work like that if need be and considered taking from the XLR outs into my other Octatrack. That way the aux sends are included. Are there any issues with doing this?

Perfect solution would be to include the aux in the alt out. If not, XLR?


The aux returns are going straight to main . Let’s say you have one delay on your send and all channels are sending, but 1 is being send to alt3/4 . How would the delay separate it from the the other channels? I agree it be cool to dedicate one send to the alt 3/4 though but alas the hardware doesn’t allow that. Instead I wired some fx as insert into the alt3/4 chain…

Maybe the control room out helps here? I didn’t realize you had 2 OTs

1 Like

Yeah, I run 2 Octatracks.

Really wanted to separate the audio in the mixer, including the audio back from the sends.

Just tried to use a stereo channel for the return from the aux send. I thought I could serve that to the alt out too. However, the alt out doesn’t go through the aux sends by the looks of things. Gutted.

As tasmansea said, I’d use the control room outputs for the second Octatrack.

1 Like

That wouldn’t actually work as @tasmansea pointed at unless you made sure you only auxed channels sent to main or only auxed channels sent to 3/4 at any one time. The device on aux would always send back everything auxed to it and those signals mixed would then all appear on mains and alt3/4, the mixer would have no way of separating signals being returned from the devices single output to send to different mixer outputs.

I don’t get it, that should work just fine unless your trying to do more that I don’t follow. If you have a spare channel (or two) you can return your aux send there and alt/34 that channel basically sending the output of the aux device to alt3/4 outs. That’s how they advise in the manual:

Not a great brainstorming day for me but I’d certainly keep digging you might find something workable…

I personally never use the returns - too limited.
Feed your fx back into a mixer channel, and now you can choose to send that to either main or alt mix. If you want the fx sends to go to both buses at the same time though, I’m not sure you can do that easily on the mackie, but I’m trying to think of a way to hack it.

One potential source of failure though I just realised, is that since the alt 3/4 switch is basically the mute the switch too, this won’t work for aux2, only aux1 where you can set it to be pre-fader.

1 Like

Cheers for all the ideas. @Open_Mike, I tried the returns with their own stereo channel and set to alt out but they didn’t arrive in the alt out when I muted the channel.
I’ll read the manual again and see if there’s something in screwing up.

I’ve got it withing with the control room idea. However, separating them with the alt out would be great.

Ahh… @jeffe is right. If you alt3/4 the channel the aux fx is returned to and also the alt3/4 the source channel, by alt3/4ing the source channel only aux1 will be sent from that channel and only if it is set to pre-fader, aux2 is always post fader. In order to alt3/4 both aux’s from a source channel you must only alt3/4 the channel used for the fx return and not the source… Not a good day for me to think through the ramifications of this but those are the tech details of the situation…

That empty dot to the right and down of “post signal” goes nowhere, and the diagram is depicting that as where the post signal goes when mute/alt34 is engaged, nowhere…

Bloody hell. It’s like the latest puzzle from Rubik.
I’ll try to get to the bottom of it tomorrow.
Cheers. :crazy_face:

1 Like

Yeah routing gets crazy! Always good to explore every avenue and not give up for some time, as sometimes sneaky solutions appear that aren’t at all obvious at first…

Here’s the entire mixer!
Haha :stuck_out_tongue_winking_eye:

1 Like

Hmmm, that looks like a diagram of my thinking process! Although, it’s in straight lines whereas my thinking is like a ball of wool.

Thanks for your help so far!

1 Like

I can see two ways of making this work with a stereo return (I can’t make it work with two mono returns or two stereo returns):

Method A (no spare mono channels)
Split the stereo signal you would normally send to the Aux Return with a cable or adapter and then plug it into both Aux Return and Tape In. The Aux Return will go to the main mix output as normal (Octatrack 1) and you can use the Alt 3/4 and Tape In buttons to merge and send these two signals to the Control Room output (Octatrack 2).

Method B (spare mono channels)
Take the stereo signal you would normally plug into Aux Return and instead plug it into two mono channels. Then hard pan these channels left and right and set the levels to unity. Then connect the insert of each mono track (half normalled) to the left and right Tape In jacks. Now you can use the Gain pots on each channel (which are pre-insert) to control the level of the Aux Return signal going to both the Main Mix and Control Room output (via Tape In).

1 Like


I’m having some issues trying to sample with the OT using a VLZ 4 Pro and its Alt 3-4 output. Here’s what I’m trying to do: I have the OT set up to play my DT on a thru, and I have a flex track set up for recording the Alt 3-4 output. I try to feed my audio interfaces output into the mixer, and then use the Alt 3-4 to feed it into the OT. At the moment I’m just trying to capture some synth lines from repro-5.

If I don’t send the output from my audio interface into the Alt 3-4, everything sounds hunky dory, no delay, a good clear signal. When I try to send the Alt 3-4 into the OT, I can hear it, but there’s a significant delay before I hear the sound, almost like there is some kind of attack setting on the monitoring. Haven’t even tried recording on the flex track yet.

Now i realize this is a pretty bad explanation, but my head is kind of spinning, and I’m hoping my poor explanation will ring some bells with someone who can help me :slight_smile:

Edit: Just wanted to give an explanation of my basic idea. I want to send the audio from my computer, using it as an instrument/audio source, then feed it from the alt 3-4, into the OT for sampling. Sounded easy in my head, but as always, there’s a multitude of hair strands between my fingers.

1 Like

Do you plug the incoming audio into a stereo channel and then mute it so it goes into the Alt3/4 bus? I’m using that kind of setup and it works for me.

1 Like

Yeah, I’m doing that. But when I press the mute button, the sound gets some sort of delay to i, as I said, like it has an attack envelope on it. I’m thinking it is probably due to something in the monitor settings. The OT is a bit confusing for me still, I’ll probably just have to try a bunch of stuff :slight_smile:

  1. Does the same delay happen when you plug the computer output directly into the OT?

  2. Does it happen when you do the same with another source, say the DT?

  3. Are you monitoring the Alt3/4 bus through the OT’s mixer DIR setting, or through a Thru track?

1 Like

I think I figured it out. Don’t really know what the thing with the delay was, but it went away when I started a new project. Classic fix on the OT it seems :smiley:
But I got it working now, monitoring using the mixer section for the flex. This seems like it’s gonna be a sweet setup, especially when I can get a handle on the gain staging :slight_smile: Thanks a lot for your help!

1 Like