Main output to Ableton via OB?

Hello there!

Can someone explain if I can route main output of A4 to Ableton sound channel somehow?

I can only route Tracks 1 to 4 individually. But they come dry, and I can’t record any FXes.

Is there something I’m missing?

Here’s what my setup looks like at the moment:

You need to add an Audio Track for the FXs. All the FXs will be recorded on that Track.

Yeah, did that - didn’t work :frowning:

I guess it’s because I use A4 as a sound card as well - and when I choose “Post FX”/“Pre FX” as an input for FX Audio channel - it actually just a channel with all the sounds in Ableton (including other channels).

Maybe there is something on the A4 itself I need to do?

I’ve disabled outs 1 to 4 and FX 1 to 4 in audio routing (otherwise I get double the sound - from A4 unit itself and from Ableton getting the sound from A4).

If you use a4 as a sound card too, it gets tricky, because of the feedback.

In the overbridge control panel for a4 you may have to activate the main out too, so you can choose that in ableton as an input

1 Like

Hm… can’t figure out how to do it.

That’s how my control panel is looking right now. There is no to enable/disable any of inputs or outputs, and both input and output Mains are active it seams.

I don’t see any options besides Track 1L to Track 4L and Input L/Input R in
my DAW :frowning:

Try to select another soundcard in the ableton preferences, and check if input main from a4 is available after ableton live restart. If you have no other sound card try windows sound, just to see if this solves the problem

Because you have the mk2 all inputs and outputs are enabled, only on mk1 you can disable them because of limited usb bandwith

You have to mute the plugin if you don’t want to sum. Only send the FXs to the Main Outs of the A4.