Maximum File Size - inconsistent across samples?

Couple questions:

  1. When I transfer a file to the Analog Rytm using Transfer, the file size decreases once it lands on the Rytm. Is it being downsampled?

  2. I have successfully loaded samples that are 85mb. However, I have another sample that is only 80mb, however everytime I try to transfer it I get an error “Maximum file size exceeded”. I even tried converting it to an .mp3 and the file size was only 15mb, but I still couldn’t load this particular file…

Is there a hash being taken of the file and for whatever reason it is preventing me from loading this one sample? Why when I split the sample into two files (split in the middle) I could now load both files independently? Why could I load one sample that is 85mb, but not another that is only 80mb? All the files I am loading are .wav (except for the .mp3 I tried which also failed).

There is info elsewhere , but basically
Samples are converted to 48k , mono
Might be 24bit

I think it dumps one of the channels to make it mono. I’m unsure.
But this info might push you in the right direction to find more info on this forum , I’d search more in digitakt forums as it might be more up to date.
I’m sure you’ll also get other responses on here too.

Judge the file size based on what transfer tells you when looking on device , not what you see on computer file.