Metronome as Pocket Operator sync signal?

Hey guys,

I’m sure I read a couple of posts from people that got this working, but I can’t find them now so maybe not. Does anyone know the magic combo of settings to get this to work? Or maybe it doesn’t work at all?

I’ve tried many different settings, out of the cue and out of the headphones. The best I can get is a weird staggered beat where the sync is skewed.

I already use a different method sending a sample of the sync signal out of the cue, but it would be cool to be able to just use the metronome!

Thanks in advance for any knowledge! :slight_smile:

These settings worked for me. Note that there is a rare hiccup that makes the Pocket Operator play temporarily at double speed. If necessary, you can turn the metronome on/off with Function + Cue iirc. Below is directly from my notes to myself, so I hope they make sense:

Using OT metronome to sync PO-12 and Volcas.

With OT sequencer stopped, press play on connected device, then

Audio = Cue Out to Sync In

Project > Control > Metronome settings

Active = On

Main Volume = 0

Monotribe: Sig = 4/8 Cue Vol. = 32
PO-14: Sig = 1/8 Cue Vol. = 127 Key-oo + BPM = SYNC02

I think this is the post you’re referring to:


Hi, thanks for the info!

I’ve tried those exact settings and it won’t work with PO32. It does trigger it sometimes causing a weird staggered effect, but I can’t get a straight beat to play. I wonder if the PO32 differs in some way. Also I wonder if I have that hiccup that you mention, sometimes the beat is playing 4 steps at double speed then skipping 4 steps. and repeating.

I’ll test a bit more but I’ve tried literally every combination of settings now. I always run my OT at 1/2 speed in scale setup, I wonder if thats affecting things. I guess I should try with a blank project! :slight_smile:

Play around with the volume setting too. Gear that syncs via pulses can be finicky about the volume of the pulses they receive.

1 Like

I finally got this working last night, I had been running at double speed but halving the track (which the PO32 doesn’t like). Starting in a fresh project with the real tempo and not using track multipliers seemed to do the trick.

Unfortunately, the sync gets dropped after a few cycles and needs resetting. Sending a sample of the real sync signal is much more reliable.

Thanks to robotunes for helping me figure this out properly! :slight_smile:


If you have a Volca or Monotribe you could try using that as they seem less fussy about their sync, but will put out a good sync for your PO32, so you could use it as a sync translator.

1 Like

Definitely, if you can spare a track.

Other good options include the Monologue for MIDI-to-sync synchronization. For syncing OT plus iOS plus Volca/Pocket Operator, etc., I’ve been using the Korg SyncKontrol app plus any app that uses Live Link. Pretty fab little orchestra.


I do have a Volca Sample, I’ll have to try that sometime though I rarely use the Volca Sample and PO32 at the same time as both do drum duties. Could be an interesting pairing though… :slight_smile: