Midi Lfo's ignoring PL's

I can automate things like pitch bend or modulation on the MIDI SOURCE page but I can’t get the LFO parameters to respond to the Parameter locks. They used to. I’m using 1.20 and the latest overbridge in ableton 9.

1 Like

Is there any update on this? Does no one else have this problem? I’d love to be able to automate my midi lfos still when I’m using overbridge.

I’ve got the exact same problem on the digitakt version 1.11, haven’t found the solution yet. The problem doesn’t seem to be overbridge related, since I only use the DT standalone. Weird…

1 Like

I got an email from them acknowledging this bug 6 months ago and its still not been addressed.

Bump. This is still a bug almost a year later.

I ran into the same issue. I love my Digitakt but hope that bug will be addressed some time. Being able to lock LFO parameters on MIDI tracks would just be great.

1 Like

It was great when it worked. Being able to lfo the pitch bend was making for some great acid but that only works if I can p-lock it.

1 Like


I got my Digtakt just a few months ago so for me locking LFO parameters on MIDI track never worked anyway (I updated it to 1.11 as soon as I got it), but having to experience it used to work and then not anymore must really suck.

Yeah this bug is really weird. I remember being able to do that as well. It was really useful.

are you enabling the PB & CCs etc in their own pages? although you can assign the LFOs to CCs and PB etc, they won’t work unless enabled on the SRC & FLTR pages (func+press the encoders)

Yes. The lfo does work it just doesn’t respond to p-locks. They acknowledged the bug when I reported it a full year ago.

1 Like

Anoying bug indeed.

Hi, new Digitakt User here. Is there any way people can vote for bugs so that more voted bugs get adressed more quickly?

No, but if you’re experiencing a problem you should create a support ticket on Elektron’s website.

1 Like

It works now! What a lovely day.


Yes, seems to work, but I thought hold could work with lock trigs (trigless trigs). Apparently it requires regular trigs to work.