Midi triggering unwanted

hi, I’m using digitakt to midi control synth and its triggering the kick even with velocity down. so when i trig on track A/9 its also triggering track 1. can anyone help me to stop that?

If there’s a midi loop and your track A is going out to midi channel 1, by default in the Settings > Midi Config > Channels menu, audio track 1 is set to receive channel 1. You can set all your audio tracks to OFF in that menu if that’s the case, and they’ll no longer respond to midi. (Audio tracks also respond to C0-G0 on the auto channel, which can also be set in the Channels submenu.)

1 Like

Well that did the trick. I’m blaming ableton.

Thanks so much for your help!!

1 Like