MnM occasionally sends Vol=0

I’m using the external sequencer tracks on my SFX6 (Firmware 1.32B) to drive a Blofeld in multitimbral mode. I’m doing live editing of sequences, but sometimes a track will just stop sounding on the Blofeld, even though midi is still being received (the midi indicator still flashes). Playing the SF6 keyboard on that track also sends midi but notes don’t sound.

To have a closer look, I captured the midi stream from the MnM in a DAW and soon found a couple of midi volume events on the channel that I’m using, one value=0, the other=1. (I tried connecting another control surface and sending additional midi vol messages to the Blofeld and this brings back the sound.)

So, why is the MnM sending midi Volume messages and, if this is actually supposed to be happening, why isn’t it doing it consistently?


Oh. That might explain a lot. I occasionally have that issue with sequencing external synths from the MM - especially the SE-02 for some reason. Power cycling the synth being sequenced fixes it but I’ve never found the root cause.

Oddly it only really seems to happen at the start of a session, when the synth receives the first midi note data. After being power cycled the issue doesn’t recur.

I believe it’s the CC messages being sent when the sequencer first triggers. The default CC parameter maps to volume. I think it’s the third cc parameter.
This is the menu you need to change which cc to target. Hope this helps!

1 Like

Thanks. Not sure if this is the cause. If it was, wouldn’t it do it consistently? Unless that’s the bug. Will test.

Thanks to all and yes, that helps to manage things and it’s nice to know what’s going on. I still don’t know what prompts the messages to be sent. Certainly the first Start after power up seems to do it.

I’d have also thought that changing to a pattern with a different kit which has a different stored value for this controller might also cause messages to be sent, but no, I can’t find a consistent set of steps to reproduce the behaviour.

I seemed to hit most problems originally when dropping in and out of record mode but, as it’s been a while since I’ve tried to get to grips the external sequencer and I’m starting back at the bottom of the learning curve, this might be a false lead.

If anyone else has any more to add, I’d be very interested to hear :slight_smile: