Multitimbral Range Overlap

Sorry guys, I looked everywhere on the manual and searched the forum. I can’t find the answer.

In multimap mode ( I assume this is where this should happen ), the ranges will not overlap. They are true splits. How can I play all 4 track sounds simultaneously ? It should be simple but I can’t figure it out. arg…

Set all tracks to the same MIDI channel?

I’m just using the analog key keyboard. I’m not sure if you are talking about an external keyboard ?

Can someone just verify if it’s possible in the first place ???

Yes it’ll work and you (from vague memory) ought to be able to do it by setting up a unison type patch in poly config menu , that could be bogus, but midi internally even with a4 is fine (or set all to auto channel )