Mute at all

Hi there!
My DT behave strange after setting up controller. So there is no sound on any of the audio tracks. Only when I set Solo on particular track by external midi, but this is not the case. Midi tracks also behave strange. They play every track even when mute is on.

This happen after I was setting up external controller. I suppose I was accidentaly sent something to DT and save project. Because when I load different project everything works fine.

Do you guys ever had something similar with you DT?
I’ve found here few CC commands unlisted in manual. Is there any additional list for DT?

Are you on firmware version 1.06? There’s no midi cc control of “solo” in 1.06, discovered that MIDI CC93 does nothing now…

If you are on a previous version it seems like you have sent “track solo” to one of the channels by mistake. What happens if you send midi CC93 with the value of 0 to all audio tracks?

Its 1.04 I dont want to upgrade untill it’ll be ready :wink:

So when I send cc 93 number >0 it plays every trig from that track even if muted from hardware. I was change every cc from 1 to 127 to zero and after that change values on DT tracks to „playble” state and nothing works… But when I load different project everything plays correctly…

Now all the tracks have cc 93 set to zero and unit doesnt make any sound, but lights blinks like normal.
Of course all project settings are the same.

Ok I see two differences between those two projects.
Project 1 (works well)
Project 2 (totally muted)

In mute mode trigs currently played are blinkng green/white (Proj 1]
In mute mode trigs currently played blinks just green (Proj 2)

The mutes (both pattern and global mutes) are only muting sequencer trigs. So it will still respond to external midi notes and yourself pressing the audio track buttons even if the tracks are muted.

Yes thats correct but what mute those tracks? Now controller dosent send any unknown cc’s so I suppose this issuse is saved into project. But change manually all the cc to value 0 should set every possible state to it basic state.

Is there any rpm, nrpm number for controlling mutes?

All the 93’s set to zero and still no sound

There must be something in cc’s anyway because buttons blinks only green…

And you have checked the amp VOL on the trigs on the track and the track mixer levels? (FUNC+LFO button)

Yes all Vol in any page is on, what the hell? :smiley: i’ve posted video on elektronauts fanpage

Do you have pattern mutes enabled? I know that having the option for global and pattern mutes has caused issues for some.

Yes all the global mutes are green and pink in pattern mutes.

So do you have any samples in the sample pool/ram?

I am in the same position as the OP but I upgraded to 1.06, samples trigger with manual press, but all sequencer steps are muted/don’t sound yet all green and pink mutes aren’t muted (they are lit). All amps and volumes are up. I exported one of the samples into the pool, and reassigned it. No change the sequencer is muted. If there is no way to check solo on 1.06 is that project lost?

So they disabled CC93 but pre-existing solos are still present?
If so then this busted project of mine is irrecoverable. I’ve tried sending CC93 set to 0 on all channels through my computer but no luck.
At least it won’t happen again…

At the moment I dont use sound pool in any project on DT. This is no matter because other projects on DT behave properly. OK this is what i found.

  1. Problem existing only in one project.
  2. Problem affect all patterns in project in the same way.
  3. Patterns copied to different projects behave like normal.

What happens to tracks in „faulty” project?

All audio tracks are muted (when triggered buttons flash only green) only way to hear sequences is by setting them solo (only externally)
When they are solo, mute dont affect them in any way (internal or external) and triggering buttons flash only white!


Midi tracks play sequences even when they are muted
Triger buttons flash only green, when solo green/white
Only way to mute them is to set them not solo

My conclusions

I’ve found visual difference between two projects.

In faulty project, triger buttons flash only green (when trigering samples)
In working project, triger buttons flash green/white

It looks like track settings affect entire project (all patterns)
Pattern copied to different project dont have that issue.

Is there any unknown controll change messages to keep on eye while setting up external controller?

Might be… Perhaps sysex to your computer and back into a new project might work?

The op is still on 1.04 so still has access to cc93 to send for soloing. But if you are on the current firmware and you have tracks which are soloed that can’t be unsoloed anymore, it may be a good idea to put in a support ticket to see if there is a solution.

1 Like

Yes that was first idea but no sysex on DT at the moment.

So there is some global settings enabled to change by external controller and affecting entire project.

As per some of the suggestions in this thread, I exported the sounds (non stock) of each pattern in the faulty project and renamed them according to what they were but also pattern number and slot (helps to keep track)

Then copied each individual pattern into the correct pattern slot in a new project and imported the sounds…long story short, this saved the project, returned everything to it’s right place. It’s a pain but at least it works. (still don’t know what was up with the faulty project, but this way I have a working copy)

p.s I’m on 1.06 so tried the sysex backup of the whole project, but couldn’t reimport the project back to digitakt (anyone know what to do there, or is it still not ready yet?). I did it for one pattern to test and upon reimporting, it sent the pattern but not the sounds. which is equivalent to copy/pasting patterns between projects so no help there.