Newbie - Cant get my Keys to play another MIDI synth


New to Elektron gear but not music tech.

This should be simple as plugging a MIDI cable in the out of the keys into my drum machine. But when is life that easy right.

So I go through the setting under the MIDI Config and all seems well.

To prove its not the cable I plug it into another synth and drum machine responds instantly.

Anyone shed any light. Be appreciated.


1 Like

Hi, I’m also no expert but I can try to help. So it sounds like the drum machine is configured to listen on the auto channel, or the other synth is matched to the drum machine channel. Am I correct to assume the drum machine is on channel 10, and the auto channel on the DN keys is also set to 10 (or as appropriate that corresponds to the drum machine)?


Hiya mate, thanks

It was impossible to go through everything I have done as I have been on hours ha.

Yeah thats fine and a good point. But I set the drum machine to channel 1 and the Keys to channel 1. But thanks for checking. Its gonna be something so simple like that. I just know it.

1 Like

Ok so open the manual pdf if you have it available so we can look at the settings configuration menu and see what you’ve done.

So under setting - midi config - sync, which boxes are checked?

manual page 71


did you push the external midi button? in the midi ext menu you set, if and where you send notes to the outside.


(its the fourth button over the keyboard)


You also have to set the midi channel per track, got me the other day too. Seems like auto channel would have worked but it didn’t for me. Perhaps user error.


Thanks guys going to bed soon. But Ill get back to you all in Morning. Well UK morning depending where you are.

Is there a hard reset for these synths? (searching manual now) Luckily I haven’t programmed anything to loose. Failing that Ill look through the replies Im very grateful for in the morning.

hold down function while powering it on to get to the reset menu, but only do that if you feel it’s necessary.

just sounds like a config issue, or as was mentioned - the part of the config which sends notes out, and linking a channel to a device. but the sync needs to be set if dn will be the clock and transport to sequence the drum module.


He k ows what he’s doing. Asking is a troubleshooting question right before going to bed. That way while he’s all cozy in bed, we’re obsessing over how to fix the problem. And when he wakes up refreshed, all he’ll need do is scroll to the last post that says WE FIGURED IT OUT!
Nope, not falling for that again…but before I go, what is the make and model of both devices. I need to know so I can D/L the manuals and see whats up.

Side note, I just realized that usually the only time I RTFM is when I’m helping someone else.


exactly what I did 10 minutes ago :slight_smile:


@ jdaddyaz

Hey man, dont be so angry. I didnt ask anyone to obsess over anything. Or continue on over night.

Not everyone gets a day off for Easter. Im on earlies Keeping streets safe for you. Up at 0430!

When I initially posted I didnt realize the time. My bad. Id been trying to solve this for a while and time slipped away.

Not everyone is cunning and evil and trying to trick you you know. Moo hoo ha ha haaaaaaaaaa

Ok, im defo going to bed now.

Can I just ask if this is going to transcend into RTFM and aggression and such. Just can a mod lock this thread and Ill go elsewhere.

I really don’t have time in my life for endless arguments on forums and such.

It’s okay, everyone will behave. RIGHT EVERYONE??!


he’s making a joke, that’s probably the nicest guy you’ll ever talk to on the internet. but wer’re not going to get anywhere without going through your settings so just get back when you have time, no one is rtfm’ing and if they do just poo poo on them. no harm no foul.

do not literally throw your fesces though, that’s unsanitary. unless you’re into that and then who am I to judge.

I see you’re not much into sarcasm.

Ah stop it, but don’t!

1 Like

I have a folder on my laptop, Instruments / Unowned. It has 86 PDFs in it.


this should not be a RTFM post - but for people who come by with the same problem and are not shy of reading manuals:
there, one could find a pretty clear explanation:

the Digitone keyboard only controls the Digitone itself. to play external gear with the keyboard, you have to switch the digi keys to controller mode:
-> 3. PANEL LAYOUT AND CONNECTORS (page 14 Button 33)
what you control is setup here:
14.5.4 MIDI EXT MENU (p.75)

same principle goes with the analog keys

(factory reset is described on p. 85 - and you don’t have to do it, if you are willing to read p.14 and p.75)


Dude, are you me?!?

1 Like

Hmmm. We’ve never actually been seen in the same room together…!

1 Like