"No Device Selected!" / stuck on "measuring" - AHMK2

So I’m getting this message for some reason on both standalone and VST version on my new computer, what could I do to fix it?

  • Windows 10
    -Overbridge Version
  • My Analog Heat MK2 is on 1.20 (both should be latest versions)
    -Analog Heat USB Config set to “Overbridge” mode
    -Elektron Overbridge folder is downloaded to documents which includes all the standalone files, drivers etc
    -Tried different USB ports and computer restarts but haven’t resolved the issue

I’m not an overbridge user so can’t actually help, just giving a little bump in the hope someone else can.

Best of luck.

Edit: don’t be too shy about opening up a support ticket for it, they’re usually very helpful.

1 Like

Thank you for the bumb.

I did in fact also open up a support ticket about this but knowing how Elektron’s support is after trying to resolve different issues (same unit) on my old computer for months and gone as far as to sending the unit over to them and gotten it back without anything done to it and without any response from them post asking them about it all (their response was that there isn’t anything wrong with it and that it works fine) I’m not going to get my hopes up this time either…

It really is a shame that they don’t have clear instructions when it comes down to installation and common errors.

Did you ever get a resolution to this? I got an AHmk1 and am having the same issue. Rytm works fine, no problem, but the Heat is just stuck on initializing. I’ve tried changing cables, ports, factory reset to no avail.

Have you also uninstalled OB and reinstalled it? Might eventually do the trick. And make sure it is the newest version of OB.

Yeah, updated to last firmwares and OB version. Ordered an Overhub, we’ll see if that does anything. Not a deal breaker on the Heat, as I can run an in/out loop and use MIDI, but would be nice.

Honestly, I doubt Overhub will change anything. I had similar problems and uninstalling and reinstalling OB at least partially solved the issue.

Yup. Can confirm, Overhub no help on both USB2/USB3.

I have the inverse situation… heat & rytm (both MKI, both latest OS). When both are connected to overhub the heat is fine, rytm stuck on measuring. When i only have the rytm plugged in the overhub is stuck on measuring.
Only when i plug the rytm to an usb 2 hub both unit are correctly detected by the overbridge engine. Yesterday night I tried with a different overhub, nothing changed.
I’ll test again w/o the 5 meters active usb 3.0 extension cable, maybe plugging the overhub directly can solve the issue?

My MK2 Rytm does this sometimes.

First thing I do is shutdown the Rytm and the Overbridge engine and then start it back up. If that doesn’t work, restarting my computer worked. Once that didn’t work, and so I reinstalled Overbridge, and then it worked.

Thank you. I tried it but still no success. i didnt try w/o the extension vable though. My usb 2.0 hub is also connected to an extension cable, and the rytm works with overbridge when connected to it.
So overhub only for the heat i guess, and the 10 year old usb 2.0 hub for the rytm.

What audio interface do you have?
I had same-ish problems with DT and DN and was able to solve it with a new driver for my Focusrite. There seemed to be some kind of driver conflict regarding USB.

I don’t have an usb interface but an RME Multiface II, which connects to a PCIe card.
Thanks for the hint anyway!

Ok this was sooooo frustrating but a solution that worked for me so far :crossed_fingers:t2: was to disable any software on start up ! (MAC)