No Sysex sending from A4....[SOLVED]

Hi guys, i suspect some issues here.

First: while i was performing some Kit menu actions then back to synth pages - then back into Kit menu to save it by renaming…the A4 freezes! The sound was a stretched version of the pattern and no buttons nor knobs were working.

So i switched it off then on back again and all fine.

After…i decided to make some order between two projects. Needed to backup some Pattern+Kit into C6.

I did everything as i normally do (every time, so far, has worked perfectly)

C6 was in receiving state - A4 sent the sysex then visualizing COMPLETE.


no files were received at C6!!

I tried, then, to send something TO A4.
It worked perfectly.

•So i changed usb cable - no luck
•I used C6 on my laptop (instead the studio computer) - no luck.
•Switched the A4 off then on - no luck

Gonna try a Factory Reset on a blank project (after saving the current)

So far…i am not able anymore to backup anything outside the A4…

PLEASE, if you have any ideas or cues share it!


EDIT #1*

The sysex send works only with ‘Presets’ project.

But i swear it worked also with my other 2 projects, until yesterday(?)

Not now.
I tried also to create a blank new project but nor from here it does the sending.

I tried also Factory Reset - no luck.

Something looks corrupted…im starting to be really afraid.

I’ll try next an OS re-installing?

Or should i be aware of something??!

You probably checked this
but its possible that in the midi options
that you have selected to output by midi only, wheras you need to select usb for C6

Oooh, yesss…this really could be. I’ll check as soon I’ll be at home!
I might also remember to have used/changed something in there…

Meanwhile …thank you very much!!!


pheeew! i completely forgot that option…still babynoob with A4 :zonked:

Thanks a lot Rael for coming in help d^_^b