OCTA MKII stuck in weird LED color mode

Octa Mkii stuck in sone weird mode where the LEDs are strange colors and all the buttons in the top left are dont work. It seems like some kind of weird “mode” but i cant find any information about it anywhere… has anyone else experienced this?

Saw a digitakt come through with a similar issue recently. I’d say put in a support ticket and see what they have to say.

Recall the. DT owner said something about an empty reset fixing his?

Yeah, i was afraid of that. I found some documentation by a DT user with a similar issue, deff wasn’t a “mode”. Ive opened a ticket and so Ill see. Likely an empty reset. Sigh.

Hmmm … you are afraid an empty reset may fix it?? :wink:

What’s holding you back from trying an empty reset (hold [FUNC] while powering up to access the startup menu)? An empty reset just clears the RAM completely and doesn’t change anything on the CF card so it won’t hurt you or the OT in any way.

From the startup menu you can also access test mode to check some basic things like LED colors, trigs and crossfader behaviour, the display etc.pp. …

1 Like

Really? I just assumed it was a factory reset / format and therefore a last resort. So, it wont erase my project?

I ran test mode and everything is ‘OK’…

Update: empty reset didn’t fix it. And now project is gone. Cool.

You just need to load the project again, because the OT has “forgotten” what the active project was.

I will, as soon as the main problem is fixed. Because, currently, the proj / part / aed / mix / arr buttons do not work / respond.

Thanks your help.

Does it even behave in that strange way when you start it up without a CF card inserted?

Normally it should boot then in demo mode eliminating another possible error source (a corrupted CF card).

Not responding buttons may also be caused by an other “sticky” button, btw., but this should be testable in test mode by pressing each button and see if they react normally.


No, the device does not return to normal when starting it without CF card.

All the LED lights are arranged in an odd color scheme that is the same each time i start the device. No flickering. No glitchy behavior, which led me to believe it was a strange ‘mode’ that i accidentally activated…

Still awaiting response on the ticket. Elektron is slowly becoming more trouble than its worth… there’s always something going off with these things.

Have you tried test mode to see if it gives you errors?

What Elektron said?

They said its likely the UI PCB that needs replacement. So, its NOT some secret “party mode” like i was hoping. Such a pity. Its been SO hot here lately that i wonder if i dropped some sweat into it :frowning: Either that or im just ‘lucky’.

Sending it in on warranty.

Thanks for everyones comments / help!