Octatrack Freezes completely in mid set!

I played out live with the Octatrack last night for the first time, after about 20 minutes it completely froze.
The music was still playing but none of the buttons would work.
I was forced to switch it off and reboot.
Anyone else had this problem?

MkI or MkII? Which OS version? How many samples loaded? Flex or static or pickups? Any midi connected?

1 Like

hey Ixi ! never had a freeze so far, but i’ve read users had, have you done a start test : press function while starting the octa to check you have a non defective unit. Maybe compact flash is bad ???

I’m on the road now but I’ll get more info and check that start test later on.

keep on ravin’ !

1 Like

Also could be worth checking if project was created pre OS update, sometimes re-saving the project unloading then reloading it helps after an OS update.


Has this not been fixed yet ?

there is 1.30b & 1.30c maybe you’re on 1.30b ? not sure coz i’m on MKI.

wow thats tough for a first live
hope you survived


Mine froze mid-rehearsal a couple of years ago. Too many Projects on the CF card.

But I have a MkI - looks like the OP has a MkII

u can always open a support ticket with elektron https://www.elektron.se/customer/tickets/

Right , I didn’t realise there was a b and c versions of the OS . I thought I had the latest installed.

1 Like


My mk1’s been on for hundreds of hours without a glitch… :thinking:
OS’s 1.25E, 1.25H

1 Like

Did you have a usb cable plugged in between your computer and the Octatrack? That’s the only time I’ve had mine freeze on me.


Yeah, part of the unfreezing process for my OT was not only deleting unused projects, but also updating the OS to 1.30C

I think it’s important to make sure all projects are saved under whatever the current OS is…
I usually reload them after saving too just to feel like everything has been saved and loaded in the right format. After an OS upgrade I usually do an empty reset too, just to ease my mind that nothing weird is left over, then project reload…

1 Like

Most freezes I have had are while using PLAYS FREE tracks. Mostly seem quite random beyond that. There is one replicable freeze I have noted somewhere - something to do with a neighbour track with trigless lock effects on it, triggered as a plays free. Perhaps it’s a neighbour to a thru track but not 100% sure. Will post more details if I find my note

1 Like

Thanks everyone for the feedback, I’ve tried upgrading to OS 1.30 C from 1.30 and I’ll see if this fixes the problem.

1 Like

After I updated to 1.3x I was having issues with occasional corrupted project data or settings I saved in a project being randomly jumbled up after I reloaded it, and what ended up fixing it (so far, it’s been fine for a couple months but I haven’t had time to use it as often as usual so it hasn’t had as much opportunity to not work right) was to reformat the CF card on an actual computer, using one of the free low-level CF format programs (I forget which one I ended up using). Reformatting on the OT didn’t solve anything, and the card worked fine for almost a year under 1.25h. Anyhow, I think between my experience and what other people have posted around the board, if you’re updating to any version of 1.3 you should probably at minimum open and resave your old projects, but if possible back them all up, reformat the card and copy them back on to it after reformatting, just to be on the safe side.

1 Like