Octatrack Help sample trim

Hey guys, i just recently bought an octatrack and im really enjoying it :slight_smile: the only thing ive found odd is that when i have a sample and i change the trim length the sample changes speed, slowing down playback. Im guessing it has to do with the timstretch feature being on and re-adjusting the bar length… can someone clarify whats going on? I tried to load and trim the sample with time stretch off but it got mangled again. Can someone help me?


I’m not shure, but I think you can only trim samples in a flexmashine.
Do you have your sample in a static mashine ?


Go to playback settings page and turn off TSTR to off. Also check to make sure timestretching in the sample editor is set to off. Finally check the playback rate in the playback page.

1 Like