Octatrack MKI + Behringer TD-3 Audio Problem

Hey there,

so I recently got the TD-3 and wanted to sequence it from the OT MKI. I set up everything accordingly, both on the OT and TD-3 but I cannot get out any sound when I have a sequence running. The weird thing is, once I press Stop on the OT and go back from Rec-mode into Chromatic-mode, I can play and hear the TD-3 just fine with Accents, Slides and everything else. But when I ‘program’ notes in and press play, there’s no sound coming out.

Any help with this? Much appreciated!

are you sure the track midi channel is set correctly?

1 Like

I think so, since I can hear everything when I play it live over the OTs chromatic mode. There’s just no sound, when I program a sequence in and press play.

Have you tried turning it off and back on? No seriously sometimes MIDI tracks don’t work and need a reboot I’ve found.

Yeah did so :frowning:
There’s a thread here as well where someone suggested the same, but it just won’t work.

Are you sure that your programmed steps are in the right octave range?

how short are the midi notes? maybe make them longer?

Yeah, so when I play it, I figured out what octaves work best and programmed accordingly, no sound unfortunately still.

Tried that as well, with long notes and short.

Could it be that the midi track is muted?

It is not muted unfortunately.

Did you try to change the midi mode of the TD3? With the app or directly on the machine

1 Like

That was it! Thanks so much. I had it on 48PPQ, 24PPQ, 2PPQ and 1PPS in MIDI-mode, and it wouldn’t work. Now set it from MIDI to ‘TRIG’ and it works. Thanks dude!