Octatrack Mkii : Recording issues

Hi All, My mkii has suddenly stopped recording! I have everything set up correctly and when I engage the rec1 or rec2 for ab and cd inputs I get 2 red led’s! Audio will pass through but NO recording takes place. Any advice would be greatly appreciated.

OS 1.31


What do you mean by engage?
With incoming signal, you should be able to see the leds flashing. Red can mean too strong signal (over - 12db)?

How do you start recording? Is there a “+” as track status icon?
In REC SETUP, can you see the rec cursor moving? (Upper cursor, the other is the play cursor.)

Thanks a mil for your reply. By engage I mean press the actual rec1 button. It’s set to one2. So when I press the rec1 button I get the two red led’s until I release the button. The rec cursor doesn’t move and I don’t get the + cursor on the track in rev setup. Signal level going into the octatrack is normal. Thanks again

Which red leds ? I’m a MKI user, seems weird.
The Rec leds shouldn’t be red.

Are you in Quick Rec mode ? (End of Personalize menu.)
Otherwise you have to press Track + Rec buttons.

The two leds only indicate what inputs are assigned. You don’t need to hold the button (unless you have set the rec mode to “hold”) , a single press should start the recording. Did it work before?

Thanks for your reply. It did work perfectly before. Since I updated to os1.31 this has happened. I was just emphasising the point by saying I hold the rec1 button down I know that it is just press and release to engage recording. Whether I just press and release or hold it down I get the red led’s

Did you try with a new project ?
Possible to make a video ?

If you hold a rec trig, yes, but not with rec buttons, AFAIK.

Yeah I’m not understanding the red led thing either. Look at the screen, are you getting the + symbol next to the corresponding track indicating that it’s recording? Are you definitely looking at the right track’s buffer when checking to see if anything recorded?

1 Like

On the MkII in quick rec mode they do (I checked before posting)

Ok thanks, didn’t know that. With any of the REC buttons, it shows the assigned outputs ? (without “–”)
@roadmoviemusic, so how do you assign the intputs? Couldn’t find it in the MKII manual, and saw errors in it! :slight_smile:

Not sure I will
Check later… I will post video later

Oh I just double checked, I was in rec setup and in fact they just light up when pressing on of the rec buttons regardless of the input assignment. Posted to fast, sorry… But I tried to reproduce the OP’s issue and failed. Weird stuff.


Setting A-B to record inputs A and B is called “assigning inputs” (to a recorder) in my engineering vocabulary

Sorry maybe my terminology is not correct. To clarify and simplify… I am trying to sample into the octatracks buffers using flex machines. I have it in quick rec mode and trig set to one2. When I press the Rec1 button to record incoming audio the record wheel icon doesn’t turn nor do I get the + icon on the track to indicate that recording is taking place. What I do get when I press the rec1 button is two red led’s lighting up the a and b inputs. I am not in front of the octatrack at the minute so can’t post a video of problem but I will ASAP

Record buffer memory set to dynamic? Try new project?

Set to dynamic and I started new project that’s when I found the issue

I’m not sure what’s up with your OT, but while testing this I discovered that in rec hold mode you can punch in and out of any combination of the 3 rec sources at will. So thanks for that!



Possible in ONE2 mode too. Recording stops when you press the same source twice.

p48 It is possible to simultaneously sample from several sources by pressing the appropriate button combinations.

So we have the red leds too with MKI, in REC SETUP mode. I didn’t pay attention to it.
So I guess you’re in REC SETUP, and in that page, manual recording doesn’t work in Grid Recording mode. You have to turn it off.
Is that it?

1 Like

Hi Guys,
I turned off then back on Quick record mode in the personalise menu and Voila! It is recording again! Thank you for your input (no pun intended) might be a bug