Octatrack not outputting audio


Have been having a bit of a struggle the past three days with the OT. Its not seeming to out put any volume - no metronome either? Im on holiday and had planned to spend it making music - not looking likely lol :frowning:

The little yellow input light is showing up under (A) - input is set to channel (A) it seems to be triggering my synth when I put steps in to the sequencer but still no volume. Taking the main out’s into a stereo channel on my desk and still nothing. Tried different channels too. Im just wondering if i’m being an idiot and something is muted? Bear in mind i’m pretty new to the OT

Maybe it’s worth mentioning im using the CV.OCD as a midi-cv converter. Absolutely nothing has changed settings on either the CV.OCD or the OT since last time I used it and it was working fine. The fact the light is showing up when a step is pressed and the same with my ADSR tells me something could be muted…

Anyway, hope to get this one fixed… if anyone could chime in with a suggestion that would be cool. Thankssssss

Check mixer page if there’s something soloed.
Did you check with headphones out?
New projects tests?
By default, metronome routing is CUE out.
You can choose MAIN out.


Most of the time, when I have a trouble with OT audio, it’s because I forgot that a Scene is engaged and playing with my brain :wink:

@sezare56 is right : first thing is to (unplug everything and) load a new project (save the previous one first if needed): with headphones, assert that it’s not a hardware problem.
From there, you get back to the initial setup by increments…


Hi man,

I didnt check with headphone out, will do that now.

What do you mean by new project tests? Start a new project and see if it works? I wouldn’t know how to get back to my old one as thats the one thats got all the settings for my midi-cv - maybe im just understanding it wrong… Im a noob with the OT

ahhh, you can save it! but how…? :roll_eyes:

Wait. Have you actually READ the f MANUAL ? :eyes:


You definitely can’t operate an Octatrack correctly without unless you’re some kind of wizard or :alien:


Indeed, it’s a big place for a small head

OK, so you should find how to save the current project.
Now loading a new clean project makes it possible to run some basic tests and make sure you actually understand what you are doing. It was a good advice.


Cool, thanks for the help. Much appreciated. :smiley:

A zero level Master Track (if set) can also fox ya


Im sure it’s all turned up but knowing myself all too well it’s probably not. Ill try what the others kindly suggested and see how I get on.

Cheers :smile:

1 Like

When he not even know how to save a project I fear this sentence makes absolutely no sense to him.

A more or less careful read through the manual (and not just the quick guide) does real wonders to the innocent OT apprentice …


No need to fear - Thanks for your input. All sorted now. Master track was indeed set too 0. :+1:


You’ll get trapped more than a few times again, but it’s the game with OT :wink:

A good read about OT is @Merlin’s Thoughts on OT, you should find it somewhere on the forum… It’s brilliant, and carefully explains how to go from a sum of functionalities as explained in the manual, to a real workflow.
It was a light in the night, to me.


Haha ! Good one :+1:

oh yee of little faith !

besides - making suggestions are for anyone reading the thread now or at a later date, irrespective of device familiarity - just an honest suggestion, one of many to try to sort a road block :wink: