"Oops! Something went wrong, boot again" error message

Few weeks ago there was a single occassion when my unit froze with the message as on the screenshot below, but after that it worked fine
However yesterday it occured several times in a row - each time I reboot, it would appear again after 20-30 sec. After a couple of times, it stabilized.
Unit was hot, but wouldn’t say hotter than usual.

BTW, not sure if this may be connected in any way but in parallel my Trig 1 got ‘broken’ as well - seems that blue LED is no longer working (it results in T1 having different color comparing to other trigs, I also checked it in the Test Mode).

Anyone else experiencing such issue?

I can’t speak to your “broken” trig but if you get an error message or system freeze upon start up, you need to wait a little while before you try again. It’s not advised to immediately try to start again after a system failure.

I recommend waiting a couple of minutes, starting again and then seeing if system stability has returned. This type of thing happens from time to time so it’s not unheard of.

If it persists, then there might be a problem.

Yes, good point, thank you!
Forgot to mention I’m running latest firmware (1.01)

Anyway, even rare freezes like this are super concerning for me - very risky in live situation
I’ve owned / still own several Elektron boxes, and don’t think I’ve ever experienced such freeze on any other device (maybe I’m a lucky one here?)

I would definitely contact support right away on both issues.

1 Like

Yes, plan to - already recorded some video, and prepare photos
My ST was already sent back to Sweden twice (encoders…), so…


Given that it’s currently 40c in my studio it’s worth asking what the temperature is? I don’t know if the ST has a specific error, or if it even throws an error, but it’s not outside the realms of possibility that it might do that to protect itself.



Unfortunately, yes. Buggy button combination…

Just got this error. Not sure what triggered it. I was creating drones with infinite length and doing some stuff with LFOs and the FX track. Had to wait 30s as mentioned, but seems to be OK after restart.

As you can see above, I had a problem with FX Track and other pages buttons…

Yep - Just hit this error for the first time last night when booting up. As others indicated, I had FX track running as well as inbound Midi from my OT. I think I also accidentally hit some buttons while it was booting. No idea if any of this is related to the error.

The error persisted for 4 or 5 reboot attempts. When I finally unplugged midi, and let it sit a while, the Syntakt started normally…

This seems like a serious issue for hardware that needs to be 100% reliable.


You have to wait before rebooting.

Could you reproduce this error ?

Thanks… The waiting was probably what ultimately fixed it.

I tried to recreate the crash this morning a bunch of times (which I know would be the most helpful for debugging) - but was unfortunately not able to make it happen again.

Sorry! :frowning_face:

1 Like

Just to keep this alive, I got the “Oops! Something went wrong” freeze again today on my Syntakt running 1.2.

I waited a full 2 minutes minutes, using a timer because I tend to get impatient, then it booted again without an issue.

I know intermittent bugs are the hardest to fix, but with the number of users hitting this - this seems like it needs attention.

1 Like

Should be : “Oops! I did it again”


I hit this problem. 404mk2 midi out track 1. the audio effects stop working after first trigger. then I go to reboot and I get the error message. happens consistently. anyone else have the audio in effects problem with out the midi?

Could you detail your midi routing ?
Could you test the 404 midi out with a midi monitoring to check if there a specific midi message that can cause the crash ?

sure…I’m not sure about the midi monitoring part but here some photos. I’m asking the 404 to play bank A pad 4. or note #51.

Nothing plugged in ST MIDI IN ?

also, it will play and use the effects the first time it is triggered. the moment I press stop the effect stops. as in no more effects work for external instruments