OSX not recognizing Digitakt as audio interface

Hello, first post.

OSX is not recognizing the Digitakt as an audio interface. What am I doing wrong?

Currently the USB - midi only option is toggled and it seems I can’t change it somehow. Tried every button.

Any ideas?

Just figured it out. Apparently Overbridge mode must be enabled :slight_smile:

1 Like