OT double stop resets minitaur cc

When I hit double stop on OT, the minitaur‘s cc settings go to some weird kind of default.

Pc, bank and cc in note and ctrl setup are set to OFF. No PC send in MIDI settings.

Hiw can I prevent the double stop from overwriting the current minitaur settings?

Did you check all tracks?

Double stop also send an All Notes Off message (CC123 IIRC). Can’t be disabled. Not sure if it’s the culprit.
You can also check if OT send other midi messages with a midi monitor.