I purchased a used OT. My issue originated while trying to use the midi tracks to control a waldorf rocket. Once i had tried everything i could think of for a few days I assumed something might have been wrong with the OS. Then I found out it was behind an update to i upgraded. Then problems started to unfold one after the other. My OT began freezing at random times i.e. switching parts, loading new samples, stuff like that. So i thought since I was using the same card from the previous OS maybe I should get a new card. After formatting it and barley able to re installing 1.25H the problems still persisted. Ive used original USB cables other USB cables. I just ran a Function Test and seen I have, what I’m assuming are, two errors; one on the DRAM and one on the SRAM. Has anyone encountered this sad, sad disaster before? I just tried to upload a sample pack that i bought from elektron.se last night and this is the error code I’m getting.

You test seems fine.

Ya I’m talking to them now. I’m hopping I’m just pressing buttons out of order…