OT Mk1 - Flex Machine/Record buffer not playing through main out?

Octa -friends,

It’s been a while since I’ve actually sampled using the OT, so this is likely user error, but I’m stumped.

I can sample using a flex machine and it’s associated buffer, and have assigned the buffer to the playback track but I can only hear the sample when the FX volume is up and I’m using one of the reverb FX. - and then I’m only hearing the wet signal.
OT is in normal mode, Main & Cue levels are both turned up.

Strangely, I can assign other samples to the machine and hear them without turning the FX volume up.
Could this be an input gain issue?
There seems to be plenty of gain on the inputs and I can see the waveform in the editor without needing to zoom in.
I’ve tried saving the buffer and re-assigning the sample to static machine - same problem.

Thanks in advance for any clues.

you have set up a trig on the sequencer to play the recording buffer on your flex track, right?

Yes - sequencer trigs are in place.

Which reverb Fx ?
It seems dry signal is set to 0.
Fx Volume = Mix or Send ?

Dark Verb, in this case.
It behaves the same if MIXF is set to Mix or Send.
Also - no dry sound when using sample preview (FUNC +YES).

Have you tried a save + reload project just in case ?

longish shot…

did the sample only record on one channel (L/R)? Bring up the editor and get stereo view to check.

I ran into some odd behaviour re mono/stereo samples and the reverbs - I can’t remember the details but this might be worth checking…


The signal is maybe with L/R out of phase… :sketchy:
With Fx1 and FX2 set to none, do you have sound ?
Check recording A only, B only.


Thanks all.
I’m away from the OT at the moment but I’ll look into the phase issue, and the different inputs.

Problem solved - I had the record input set to AB, but was only using input A.
Now, why this just didn’t give me a stereo sample with one side silent I don’t know.