OT mk2 project totally bugged with no reason, help please : (

Hi there,

I worked on a project for some days now, worked perfectly fine, except some “parse errors” when turning on machine or reloading project. Answered “No” to “abort?”, and worked.

Turned off OTmk2 an hour ago after finishing my track, came back now to record it in my daw: all is fucked up.

  • flex machines became static
  • samples assignements are randomly failed
  • all settings are reset (src, amp, fxs, …)
  • scenes are deleted
  • patterns are visible but can’t be selected
  • and so on…

All other projects are ok.
I reloaded, changed project, reloaded current bank, restarted multiple times, did all I know, nothing helped.
Os is 1.40a

Does anyone have an idea if I can get back my datas and my project, or everything is lost?
Maybe it has something to do with CF card? I use the one provided with OTmk2 black new.

I was just about recording my project and considering it finished, after hours of work on it.
I’m really pissed off, but more than everything sad.

Any help would be praised, if not, well, that’s life.


Parse error, brand new octatrack

Not sure you’ll get your settings back. Reload parts if saved.

Happy NEW projects !


Thx @sezare56, I tried, but didn’t worked.
Tried also empty reset, nothing changed.
One strange thing is I was working only on bank 1.
When I want select another bank, bank 15 is blinking and unaccessible, but I didn’t used it in any way.
Weirdness goes on…
I don’t want to start full new project on OT for now, I’m way too angry against this machine right now :slight_smile:
Edit: just read the post you linked, I thought I already did, but was another one. I’ll try to delete faulty bank in usb mode, and if not working, will save as new project, delete arrangement files, then reload them in new project.

1 Like

I just had this ‘parse error’ problem last week too. Not even sure what it means but my project was completely freaked.

Definitely try save to new, followed by collect samples to make the new project independent. If the parts don’t restore then you’re onto the task of recreating them… or remixing them…

It’s an annoying process but at least you didn’t accidentally overwrite your parts (that happened to me last week too) :slightly_smiling_face:

Edit: only just saw that you’ve already tried.

Certain stock CF cards are notorious for failing, it happened to me and Elektron sent me a new one, but currently I’ve had this parse error with a new Sandisk Extreme Pro card.


So I finally rebuilt my project from what was left, bought a new CF card, and learnt more things about OT :slight_smile:
Thanks all!