OT Monolith midi loop feedback


I have been playing with the Monolith template and everything was going well until i decided to sequence my Nord Drum 2 at the same time.

I have set it this way.

Channel 8 to trig tracks 1 to 7 in the midi channels menu.
Channel 8 in the midi page sequence the tracks.
Channel 1 to 6 in the midi page to trig each ND2 voice (midi channel 1 to 6).

Midi out of the OT to a midi thru box.
Midi thru box connected to ND2 and OT midi in.

Now when i try to play the ND2 outside of the sequencer it works, i can trigger each voice from the respective midi channel on the OT, chromatically

But when i record some trigs and play the sequencer, midi is looping in and out for some reason i see a little dot on the upper left and right of the tempo that won’t go. The ND2 goes crazy and does a motorbike sound ! I have to power off and on the OT to get it back to normal…

I am wondering, when the OT sends a midi note on channel 1 to the thru box, it goes to the ND2 and to the OT midi back. Is it the problem i have here ? If so, why can i play the ND2 chromatically without problem, it should feedback there too ?

Is it possible or am i doing something that won’t work ?

Not sure but please record that motorbike sound before you fix this! :slight_smile:

EDIT: Also it sounds like it might have to do with that option (can’t remember what it’s called at the moment) that sets up how MIDI is echoed for MIDI & audio tracks…

I tried your suggestions without success. Weird thing is pressing the stop button twice will create a feedback loop, the little dots on the screen are still lit after that.

It looks like the monolith template is best used standalone. Sequencing the OT itself and trying to sequence external stuff at the same time is asking for trouble i guess.

I will just record what i need then use those recordings in my other projects.

But if you have an idea i will be happy to try !

EDIT: I just connected the midi out of the OT to its midi in directly, and i see a midi feedback loop according to the dots, when i press the stop button twice. i will try from the default template as i might have set something wrong …

I am not sending the clock nor anything else than the notes.

I tried two things:

1: Midi out to in directly, from a fresh monolith template, it works great. No midi thru box nor ND2 in the chain.

2: Then with the same setup, if i go to the midi page and set track 2 to channel 2, record one trig and press play … FAIL !!! the little dots show it is feedback looping.I have to restart the OT to break the loop, or reload the project.

Thanks for your suggestions :+1: