OT-Pickup-start with a flex running in background

Hi dear Elektronauts!

I am working on a solo project where vocals layering and spoken word will be the meat of the show.

The problem: when I want to launch a flex machine with an upright bassline as inspiration and then start looping on top of it the OT refuses to start the pickup machine.

I tried making a short master loop of me making some brushes sounds then raising the tempo to 180 BPM (Double-bass loop tempo) but then the second loop won’t start… I am perplexed.
I also tried to set the rec quantize to PLEN and the duration for 64 steps… no luck either.

Can you please help?

Hard to visualize what you are doing here. Are you using a record trig to start recording, or the record button itself? By “start looping on top of it” Are you trying to overdub on this sample or just record a new sample with a different record buffer?

Are you trying to overdub on a sample that’s in memory but time-stretched to 180bpm? Does it work if you save down the sample first?

This is where you lost me, second loop? how are you trying to start it?

Sorry for my confusion :slight_smile:

What I think created the issue is that I had the per track step length activated. I started a new project and it seems to work.

What I would like:
-T1-T4 pickup machines
-T5 flex machines with either a sample of a double bass line or a drum loop, to give me a starting point
-T6-T7 flex machines with the record buffer from some of the pickup machines as source to have a slice grid / random trigs fest
-T8 thru machine with the mic to sing the lead over the recorded material

possibly another part where T7 is setup to resample the main to scramble the whole thing even more :slight_smile: and scenes to fade all other tracks out and the resampled T7 in.

What I would do is start the sequencer with a play trig on T5 and start looping with the pickup machin on top of that.

Do you think that having a per track step length is what created the non starting pickup machine?

If your master length was set really high and the pickup was set to plen, the pickup would not start until the master length was finished… This can be overcome by using the chain after setting in sequencer menu, or per pattern in pattern settings menu, or by setting qrec and qpl to perhaps 64…
I’d try rlen, qrec, and qpl at 64… Start sequencer, press a/b, record on next pattern cycle…

Changing tempo is a problematic area wrt PUMs fwiw


Nice! thank you so much!

I totally missed that the OT was waiting for… well, infinity to be over… :slight_smile: silly Darthen!