OT + Rytm sync problem

When I had my OT mkii master and Rytm mki slave on turbo mode I was getting no sound when I switched track 8 to master just silence. Switching back to to normal makes sound come back. Ok still jamming at this point I encounter another bug in turbo mode where my Rytm audio and track settings are turned down in weird ways and I have no Midi channels set or CC messages sending. This happened when I was messing with my Main synth FX on OT (which was a dnb bass sample) and the FX I used where spatializer and flanger. And using the heck out of those fx somehow messed with my Rytms audio in and rytm instrument settings. Where should I go from here am I doing anything wrong by using midi in and out in both devices and enabling turbo mode ?

It can be Level set to 0, fx cutting sound, scenes settings…

Sure ? Sounds like you send CCs with OT though.
No matter what fx you use.
MIDI > CHANNELS are all set to OFF ?
A software midi monitor is allways useful to check what you send.

Did you try without Turbo Midi ?
I understand it can be useful for sample transfers but I don’t know if it’s necessary otherwise. Maybe if you want to play faster that 300 BPM? :slight_smile:

1 Like

Thank you this was super helpful. Just one MIDi cable this time and no turbo mode with audio CC set to INT made everything back to normal!


Maybe that was the only faulty setting… :wink:

I don’t use Turbo Midi, as it already works, I don’t know why I’d use it ! :slight_smile:
If someone could give me a good reason, I’d try !

1 Like