OT Track 1 suddenly mutes (no output)

Hi guys, I’m an Octatrack newbie but I’m already in love with it, superb machine! There’s just one thing I can’t understand. Track number 1 just stops playing (no sound) after a few minutes while working on a project or when choosing a sample to assign. Last time this happened for example, I sampled a bass part on track 1 and a Rhodes part on track 2 and after a few regular operation (nothing strange, FX, amp and pitch changes…) T1 suddenly mutes while playback. I mean, I can see the track symbol on the left with the play arrow or the stop square, and everything just seems normal, except audio is not played back and T1 is definitely NOT muted.
I’ve tried common workarounds such as turn off/on the OT but nothing changed, I even tried copy T1 to another track, still muted.
Everything works fine if I load another project, or a new one.
I’m so disappointed!

Thank you very much for any advice.

Sounds Project specific then.

  • Check Playback Dir setting, crank that to +64
  • Check Amp XVOL when holding Scene A/B; you might have accidently set that to min / using a scene…

The Hi Rusty, thanks for the advice. I’ve tried what you wrote but nothing changed. Anyway I have an update: track 1 stops playing when recording the Octatrack into Logic X (with OT as midi clock slave, connected to the midi out of my Saffire). It seems the synchronization between logic and the OT is faulty, but I’m shure everything in the settings menus is fine. When I press rec on Logic, the OT syncs perfectly but T1 sounds glitchy and eventually mutes.
There’s something I’m missing or I don’t understand. :frowning:

First I would check the OT stand-alone. If the issue does not repeat, it’s not the OT - technically - and it could be the interfacing to the software or the entire set-up.

Sometimes sync can be ambivalent in a system and may lead to strange behaviour. This can happen, if more than one master clock is used unintentionally. An unintended midi loop can get a setup to go nuts …

You missed to describe where the “mute” or the “glitches” are audible. Directly on the OT outputs or later inside your DAW?

could you be passing midi notes to the OT which are outside the chromatic range, and therefore control stuff on the tracks. If youre slaving for sync purposes only, turn off all midi in channels including the auto channel so that it ignores everything except clock and transport.

Mr Hawk, i have exactly the same problem!!!


Did you found a solution to this.

Making music is very comteporary this way, lol.

Hey guys, thanks for the interesting replies, I’ll check as soon as I can all the possible sync / chromatic range issues between Logic and the OT.
I jammed with the OT alone yesterday for almost an hour and everything worked properly, zero problems. At this point I’m 99% sure the problem occurs when the Octatrack receives a midi clock signal, so something is definitely wrong with my setup.

Glitches are coming from the Octatrack when attempting to sync it with logic and these strange sounds can be recorded into logic, so the audio I playback in Logic is corrupted.

@FreekFrizzle so I’m not the only one :frowning: I’ll let you know as soon as I have some time to spend checking if something is faulty in my setup. The only help I can give you is to search deeper in sync menus and settings of both OT and your DAW, that’s basically what I’m going to do. I’ll also try sync the OT with other DAWs (for what I remember neither Logic 9 nor Renoise had sync issues but I spent few minutes on these DAWs + OT)

Obviously Logic is sending some MIDI command that mutes your track. The best way of debugging that kind of stuff is using a MIDI monitor. It is an essential tool for every MIDI setup. I use my ipad/phone with iRig MIDI for that purpose. Also there’s obviously something in your Project MIDI settings that makes this Project respond to CCs or certain MIDI Notes.

Ok guys, after a couple of hours testing the sync between softwares and the OT, I can say Logic X is the culprit, while logic 9, Ableton Live and Renoise are ok.
Anyone of you had issue with LPX?

i had weird issues with Reaper for a while - I discovered it was sending some kind of “initialize patch” message or something everytime you hit play… would reset my synth patch settings on the AK, it was pretty annoying

could be something like that - a specific midi message being sent at some point during transport (play/stop/record)

and yeh, it may not be “mute”… for example, it could be sending a certain message that the OT is not receiving correctly…


windows side: http://www.midiox.com/


Everyone should have a Midi Monitor installed on their computer.

If you don’t… why not?

Pick your poison from the above.