OT with external keyboard settings

I’ve got my trinity set up so I can play a midi keyboard running into my OT’s midi in, triggering a downstream monomachine. Basically I followed Astronout’s post in this thread but substituting the mono for the A4.

All I want to happen when I hit the keys is to play notes on the mono, nothing else. However when I hit certain keys, other undesired things happen, such as starting/stopping the OT sequencer.

What parameter(s) do I need to change so the OT doesn’t respond?

You need to go into the OT’s midi settings and turn off “receive clock,” and “receive transport”
I would also make sure that Audio Channels/Tracks are set to not receive midi.