Overbridge issue with Syntakt

Hi there,

I opened up a support ticket for this weird bug last year but after an initial response support has gone quiet on it, so maybe someone else knows why this happens and how I can fix it.

I have both an Analog Four (the original) and a Syntakt, both connected via Overbridge. Audio and midi work fine, I can see all the separate tracks for the Syntakt in Cubase. However, while the VST plugin for the A4 works just fine, the plugin for the Syntakt has never worked. It just opens up a window consisting of only the window bar (with the minimize, maximize and close icons) and that’s it (I can send a screenshot but it’s hardly useful as you only see the top window bar with the icons).

In other words, I can’t control my Syntakt via the Overbridge VST plugin. Has anyone else seen this?
Some relevant details:

  • Windows 11
  • Latest version of Cubase
  • Syntakt plugged via USB directly into my PC

Recap: Syntakt audio and midi work fine in my DAW, but the Overbridge VST that’s used to
control Syntakt has a broken UI.

I hope anyone recognizes this and has a fix!

Kind regards,

UPDATE: to my great joy and surprise this appears to have been fixed! I didn’t see anything in recent changelogs but I randomly tried the VST plugin last week and it worked like a charm.

1 Like