Overbridge plugins not on Logic or Ableton

Hi guys,

I just installed Overbridge and the plugins don´t appear on Logic or Ableton
I´m running Mac OS 10.10.5, Logic 9 and Ableton 9 with my Analog Four.

I checked and the plugins are in the right vst and AU folders but either of the DAWs recognize them so they don´t appear on the plugins list. I tried through Audio Units manager on Logic and they don´t appear either.

Control Panel seems to work well.

Any ideas??

Thanks a lot!

What OS is running on your Elektron Machines?
The latest is not working with Overbridge yet.

I have an Analog Four MKI with 1.24 running. Is this not working yet? What can i do then?


We can only wait, wait and wait! :wink:

Hehehe. I hope they do something soon! Thanks :wink:

You can downgrade the os on the A4

1.24 should work with overbridge, and even if it didn’t the plugins should still show up in your DAW. I’d try reinstalling and make sure the plugins are in your plugins folder.

Ok, thanks. will have a think about that!

I tried several times and it doesn´t recognize them. It looks like when you install something on the wrong OS…

If there’s an overbridge/device OS mismatch the devices won’t show up properly in the overbridge control panel, but the plugins are just standard AU/vst components so even if the device isn’t recognized by overbridge they should still show up in your DAW.

They should be in /Library/Audio/Plug-Ins/Components. I don’t know much about Logic but maybe check that your Ableton settings for plugins are set correctly.

I just checked and the A4 OS required by the current version of Overbridge is 1.24, so you should be OK there.


Yes, the plugins are in the right folder. I don´t know what can be wrong here.
I will double check once again.
Thanks a lot for the help :wink:

1 Like


Exactly the same problem with identical SW versions that you have :frowning: Any solution yet?


Solution = Update Logic 9 to Logic X