P-Lock LFO speed on midi tracks not possible?

Hi guys,
I’ve been looking for an answer to my problem in the forum, but nothing, and nothing on the manual either… You might be able to help:

I want to modulate midi cc messages, say “modwheel”, on one of the midi tracks using a LFO. It works as expected, the midi cc modulation is properly transmitted to my external device (0-coast).
But for some reason, I can’t p-lock the LFO speed, nor any of the other parameters. I can manually change it, and it works, but I can’t automate the speed using p-locks.
I mean, I can do it on the sequencer, and the speed parameter appears locked as it should, but the actual speed on the LFO is not affected, and remains the same unless I manually change it turning the encoder knob.
Same with all the other LFO parameters: p-locking is possible on the sequencer, but it simply doesn’t do anything.
LFO.T is switched “on”, the track is not muted, and the LFO is properly triggered by the sequencer.

Have you encountered something similar?
I’m on 1.11 by the way.