Problem copying recently bought 808+909 Sound bank into CF card Octatrack

Hi all,

yesterday I tried to copy this sound bank that I bought recently into my Kingston CF card in the Octatrack and it was imposible for me to do this.

On the other way, from CF card into laptop, copying files is fine, but not on the direction I want to. CF is formatted FAT32 and laptop HD is formatted NTFS, could this pose a problem? From my perspective not because there are not big files larger tan 4GB and, anyway, I also tried with just a file and no way.

I also tried with another laptop but exactly same problem…could it be a problem with the CF card itself? I read in this fórum that they sometimes give headaches…or should I format also CF card to NTFS better or the Octatrack won’t recognize it?

Please let me know your thoughts.

Thanks and best!


What, exactly, is the problem?

I was having trouble copying a large folder with numerous sub- and sub-sub- folders. The copy wouldn’t finish and the CF drive would disappear from my system causing me to have to cycle power on my OT. What I ended up doing is copying them one bit at a time, in smaller data chunks. that worked for me.