Problem Uploading My Own Samples to RYTM "Sending File 1 of 5. 50,000 [+] samples". What?

Anyone experienced this before? I am trying to load 5 WAV files of samples of mine that I bounced from Ableton.

Samples rates are 48k. I have created a new dedicated directory for these samples, and in that sample directory I have it set to upload there. My C6 config has all boxes checked in the Sample Settings box, and Midi In&Out are set to the RYTM. My midi config is set to USB.

But when I drop the WAV files into C6 and hit send, it says it is sending file 1 of 5 for quite some time and it keeps counting thousands of samples. The progress bar slowly moves but it got over halfway through and nothing was uploaded yet and it was still on 1 of 5. Nothing is happening on the RYTM screen meanwhile. I just uploaded a sample pack to another directory earlier on and it all worked seamlessly. This one is behaving strangely. Any ideas of what is happening??

*Edit: I went ahead and let the first file upload, and it said it uploaded successfully but it is nowhere to be found on the RYTM. It didn’t actually load into the RYTM. I tried to start a new project and send it to that, but same thing is happening.

Seems like turbo mode is not enabled. You might want to do that first. :slight_smile:

I thought turbo mode was just about speed? I didn’t have turbo mode on when I imported the sound pack previously and it worked perfectly with the rhythm screen showing each sample being loaded in. I guess I’m really trying to figure out what the deal is with the 56,000 samples it is counting (that number keeps climbing by the way at a rapid rate).

The samples number is not the number of files you’re sending, but the number of 16-bit values from the file sent so far.

1 Like

Oh ok I see.

And right now I cannot select turbo mode for some reason. Also, I updated my original post. Check out the edit at the bottom of it. Maybe that helps?

I just restarted C6 and now it’s working. That’s dumb. Guess it was just a glitch or something. Derrr

It’s glitchy slow crap that totally taints the RYTM experience. I dread having to load samples to the RYTM like I dread going to work.

1 Like

Are you on mac? Tried SDS sample dump yet?