Problem with OB in High Sierra 10.13.6

Good morning.

I have a problem with OB (versions later than
I can install without failures, but the machines do not recognize me (AR mk1and AF mk1). (C6, Ableton, Logic).
With OB I work without problem.
The configuration of the machines is correct but there is something wrong with my Mac 10.13.6.
Does it happen to anyone else?

Yes, also with 10.13.6 and my RYTM does not sync properly and keeps displaying this error:
Latency measurement failed for “Analog RYTM”. Please reconnect the usb cable or restart the device.
Latest OB and RYTM software.
RYTM connected through the Overhub.

I’ve tried updating Mojave, but I still have the same problem.

Not ideal, but I solved this issue by significantly reducing my sample rate from 128 > 512. Prior the most recent update of OB, this was not a problem. I can now sync from RYTM to Ableton without introducing glitches.
That said, I still receive the ‘Latency measurement’ warning.

The problem is that he doesn’t recognize me the machines.
I have tried what it says in this post, but it does not appear in deleted applications.